No announcement yet.

Map Monkey Freezing.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Map Monkey Freezing.

    Ok, I searched but did not find an answer to my prob. All the other posts seem to involve the entire PC locking up. This is not the case with my problem. I've looked and looked for some pattern to this problem, but I have yet to find one. It happens when it's run in Frodoplayer, or Standalone

    Map Monkey will load just fine. It will run just fine, but as soon as I go to push a button on the screen (Hide button in Frodo included) the whole interface locks up. Nothing else, just my ability to use the mouse, touchscreen, keyboard. BUT, everything else runs normally. My music keeps on playing without a hitch, Map Monkey keeps on running fine like nothing was the matter. This has become terribly fustrating as I have to restart my computer to use it again.

    Like I said, no pattern to it. It's an intermitent problem. Happens some times, not others. Sometimes I need to restart 3 or 4 time to get it working, other times it works right as soon as I get in the car. Has anyone else had a problem like this?


  • #2
    The only thing that comes to mind is that there maybe too many USB devices and not enough power for them all. Maybe try it with just the touchscreen and gps plugged in.
    Toyota Supra TT | EPIA MII 10000 | 256Mb DDR RAM | Indash VGA | OPUS 150W | 80Gb HDD | GPS | 802.11b | GPRS


    • #3
      It's a powered USB hub. But I did give it a whirl about a week ago leaving only the Touchscreen, USB Audigy, and GPS reciever attached. Same nonsense. My GPS reciever btw is a Holux GR211

      Edit: The Audigy has it's own power source, and is not drawing off of the USB Hub


      • #4
        That's me out of ideas for now, I'm surprised I even had one this early in the morning!
        I'm sure someone that know's what they're talking about will be along shortly.

        Toyota Supra TT | EPIA MII 10000 | 256Mb DDR RAM | Indash VGA | OPUS 150W | 80Gb HDD | GPS | 802.11b | GPRS


        • #5
          Update: I think the problem is my other USB Serial port replicator that I'm using for OBD II I went to try to use it today, and the computer did the EXACT same thing. Froze up as soon as i tried to click on something. I Wasn't able to get that working at all. But since I've uninstalled it, and it's not plugged in anymore MapMonkey seems to be working. Mind you that this was only while I was working on it tonight. So, I'm gonna keep my eye on it, and hope that this fixed it. Downside is that now i dont have my OBD II anymore.

          Ideas please???


          • #6
            What brand are you using? I've read that some usb to serial converters work better than others. I'm thinking of buying one for OBDII also and I'd hate to get a converter that has problems.

            Carputer installed!!!
            Nlited XP+Minlogon, EpiaM10k, 512mb, Seagate 40 gig 2.5" HD, FM Dlink usb radio, DWL122 USB Wifi, XMD1000 tuner, PT5071 6 amp regulator, Xenarc 700TSV, and 1 ikea key box.