Announcement

Collapse
No announcement yet.

Destinator Voice prompt on the second sound card

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Destinator Voice prompt on the second sound card

    Hi all

    I wanted to have the voice prompt on the second sound card. But destinator still output the sounds on the first sound card even thought I enabled the plugin.

    Can any one let me know where and how to make it work?

    Thanks

    Alan

  • #2
    Come on guys.....no one knows how to?

    Comment


    • #3
      Did you configure which soundcard to use in the plugin's config?

      Also, you'll need to change the voice prompts in destinator options to "None" to stop them coming out the normal sound card.
      Destinator 3 For PC! - http://www.map-monkey.co.uk/

      Comment


      • #4
        Sorry, please enlight me, maybe me just stupid....

        I did tell the plug in to use th "other" sound card. When you said to "change the voice prompts in destinator options to "None"" Does it mean under settings->Alert settings-> and uncheck all the boxes under voice prompt?

        It this right?

        Thanks

        Comment


        • #5
          Bump!

          Comment


          • #6
            Hi all

            Can someone please tell me where the destinator options is?

            Thanks

            Comment


            • #7
              Settings>Look & Feel>Voice Prompts set to none
              PC Chips 1500,512mb ddr,no case yet, LinITX 7" touchscreen,300w inverter,RoadRunner FreeDrive,BU303 gps mouse.

              Comment


              • #8
                Hi

                Thanks. You are a life saver! I got it working now. Just one more question, the voice prompt now say the distance in yards instead of kilometres. Is there anyway to change it?

                Thanks

                Comment

                Working...
                X