Announcement

Collapse
No announcement yet.

Voice prompt volume??

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Voice prompt volume??

    Ok, i have a strange problem.

    I have MM set to mute WA to 10% and play voice prompts at 50%.

    When it plays the voice prompt the first 2 seconds are at 100% and the last bit at 50%

    Like: TURN LEFT 500 yards

    (this is not the same problem as repeat time = 15/0 as found in other threads, beacuse i have set that already. Also it always mutes ok.)

    Any ideas?

  • #2
    bump - Anyone?

    Comment


    • #3
      I have this problem too - sure wish I knew how to fix it.

      Comment


      • #4
        It must be female and, realizing you are male, makes it's point strongly to get your attention. "TURN LEFT! 500 yards." Yes, dear.
        Originally posted by ghettocruzer
        I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
        Want to:
        -Find out about the new iBug iPad install?
        -Find out about carPC's in just 5 minutes? View the Car PC 101 video

        Comment


        • #5
          And the speed warning volume is also always 100%, is there a separate setting for this.

          C'mon someone help b4 i go deaf!!
          Ninja?

          Comment


          • #6
            bump********

            someone else must be getting this? no?

            Comment


            • #7
              Man.... no one?????

              Comment


              • #8
                Buuuuuuuuuuuummmmmmmmmmppppppppppppp

                Comment


                • #9
                  I almost have the same problem, it plays the last part of the voice on 100% volume instead of the 50% as set in the options.

                  Anyone know a solution for this?

                  Comment


                  • #10
                    Mine doesn't work at all also it doesn't pause frodo.

                    Thanatos.
                    RexBruMet Skin for FrodoPlayer

                    Nissan Aux-in MOD


                    Originally posted by bgoodman
                    We're an international forum, post in whatever langauge you like.

                    Comment


                    • #11
                      There is a setting in the ini file which stops the volume change - ManeuverRepeatTimeout=15 needs to be changed can't remember what though - a search should reveal that one. To get the overall volume of all voice prompts lower in relation to the music volume you will need to create a new set of wav file files which have had some attenuation applied. I have found that a 4dB reduction, a bit of bass cut and a bit of treble cut applied to the existing uk voices works just fine. I used a freeware audio editor to apply the changes to the existing wavs.

                      Comment


                      • #12
                        Originally posted by Pentode
                        There is a setting in the ini file which stops the volume change - ManeuverRepeatTimeout=15 needs to be changed can't remember what though - a search should reveal that one. To get the overall volume of all voice prompts lower in relation to the music volume you will need to create a new set of wav file files which have had some attenuation applied. I have found that a 4dB reduction, a bit of bass cut and a bit of treble cut applied to the existing uk voices works just fine. I used a freeware audio editor to apply the changes to the existing wavs.
                        I've changed the setting in the settings.ini file, and this seems to work Thanks!

                        Could you maybe send me a zipfile with your edited voices? Thanks in advance. (meelobee[a]hotmail.com)

                        Comment


                        • #13
                          I'll mail it in the next day or two - I need to get in the car and copy them back over to here!

                          Comment


                          • #14
                            Would be much appriciated (sp?)

                            Comment


                            • #15
                              Originally posted by Meelobee
                              I've changed the setting in the settings.ini file, and this seems to work Thanks!

                              Could you maybe send me a zipfile with your edited voices? Thanks in advance. (meelobee[a]hotmail.com)
                              Looks like I cheered too early. It still has the wrong volume at times, it looks like the volume mute goes back to 100% too early, so the last words of some sentences are spoken way too loud. (which is killing my tweeters! )

                              Anyone else know of something to solve this?!

                              Comment

                              Working...
                              X