Announcement

Collapse
No announcement yet.

Maneuvers not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maneuvers not working

    I'm extremely frustrated right now, but I'll try to make this make sense. Map Monkey used to work great for me. I haven't used it in a while, but recently I decided to use it again. Now I absolutely cannot get it to work right. Gps works great, and the route gets planned ok, but I don't get turn-by-turn directions, and no matter how far off course I go it never recalculates the route. I know it's a problem with destinator and not map monkey, but several people here have had this problem and someone must know how to fix it. I have reinstalled again and again. I can only imagine that it has something to do with either a registry entry or the destdll.dll file that I am using since everything else is getting installed fresh. I know there was that one dll file that was supposed to expire a while ago, but this isn't what happens when it expires is it? Please help. This is frustrating me to no end.

    Here are two more examples of the exact problem that I am having:

    http://www.mp3car.com/vbulletin/showthread.php?t=47048

    http://www.mtekk.com.au/forums/viewtopic.php?t=5686

  • #2
    I'm pretty sure it's the DLL, as quite a few people have had this problem. Was yours purchased from destinator?
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

    Comment


    • #3
      Well I guess that's a relief to hear. I had been using the DestDLL_08_05.zip one that I worked so hard to get them to email to me, but I'm not sure which one I have at this point. I remember a while back there was talk of it expiring and I may have replaced it with a different one so I wouldn't have to worry about it. Which version of the file seems to cause this problem? Which one works? I have tried several that I found on the net and none of them work. Emails to destinator have gone unanswered, as usual.

      Comment

      Working...
      X