No announcement yet.

MM won't find my gps?

  • Filter
  • Time
  • Show
Clear All
new posts

  • MM won't find my gps?

    ok i just got the BU353 it and working, the LED is flashing which i'm told means that it has a proper signal.

    using the GPS information program that came with the unit i can get the location lock and shows how many sat's i'm connected to.

    now when i run map monkey it says in the audio voice "GPS NOT FOUND"

    so i go to find gps in map monkey. its on com3 @ 4800baud i click the find gps button and after a few secs it says "GPS FOUND"

    then when i close that part it still doesn't know where my gps is? i'm really confused. am i missing something altogether?

    using mm 1.1.3 with destinator 3 maps: Australia Version 2004.Q4.2817

    any1 know what the problem is? i been searching around the forums.

  • #2
    If you have ticked the advanced gps box in MM configuration the gps settings inside the programme dont work you have to set it in config or if this is a problem . untick "use advanced gps".
    PC Chips 1500,512mb ddr,no case yet, LinITX 7" touchscreen,300w inverter,RoadRunner FreeDrive,BU303 gps mouse.


    • #3
      cool! its working! thanks for that =)