Announcement

Collapse
No announcement yet.

maps needed ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • maps needed ?

    Hello,

    past weeks trying several kinds of maps, but which maps do I exactly need ?
    Destinator PN ?
    Destinator SDK ?
    Destinatr 3 ?

    Are they all the same ?

    I've lots of problems getting them to work with Map Monkey.

    I've got maps with this name :

    Working :

    Belgium ,Netherlands,Luxembourg,western Germany and Northern France
    Version 2003.Q2.2069 Flag of sub graph generation, High Level Graph, Toll Roads, MLC

    Not working :

    Belgium ,Netherlands,Luxembourg
    Version 2004.Q4.3314 - map of NAVTEQ. HLG3, Toll RoadS, TMC, Speed updated. WES2, Signed map

    Belgium ,Netherlands,Luxembourg
    Version 2005.Q3.3605 - map of NAVTEQ. HLG3, TMC, WES2. Signed map

    Benelux:

    Belgium ,Netherlands,Luxembourg
    Version 2004.Q4.3373 - map of NAVTEQ. HLG3, Toll RoadS, TMC, Speed updated. WES2, Signed map

    As you can see the working map is very outdated, so not usefull for me.

    Someone who can help me out with this ?

    Buying new maps in the shop is no problem for me.
    thanx !

  • #2
    Mapmonkey uses the Destinator3 SDK to display Destinator3 maps. The maps that don't work are probably from Destinator PN. Try out this solution
    http://www.mp3car.com/vbulletin/showthread.php?t=62983
    and see if you can view the destinator PN maps.
    The road is long but we are getting there.

    Comment

    Working...
    X