Announcement

Collapse
No announcement yet.

"drive carefully" and then no more notifications...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "drive carefully" and then no more notifications...

    Hi,
    after starting the navigation ("drive carfully") there are no more instrucions.
    I miss the voice instructions i. e."turn right" or so...
    also, when i'm leaving the route, nothing happens!
    Please help me!!
    Thanks a lot!!

    celeron 566, 256 MB
    intel chipset 810
    WIN XP

  • #2
    Alert settings - signs visual notification should give you verbal and visual notification.
    works with me (and the rest of us:P )

    Comment


    • #3
      I set this option... no change at all.
      also there is no automatic recalculation when i get off the route...

      Comment


      • #4
        Make sure you don't have the voice pack set to "Notifications Only"

        The route recalculation won't happen straight away, it takes a few hundred yards before it decides you're definitely off course (and it's not just a positioning error)
        Destinator 3 For PC! - http://www.map-monkey.co.uk/

        Comment


        • #5
          thanks for your reply!
          But I tried now nearly everything... without any success
          Your software looks so great, but it didn't navigate me! What did i wrong??
          The map moves when i drive and shows my position, so far so good.
          But when i have to turn right there is no arrow or sth like that on the screen, or a verbal notification. Even if I'm Miles away from the route, there is no recalculation.

          Please Help me!!

          Comment


          • #6
            try un-install and install again.!

            just for the kicks.!
            Sorry for the english

            CarPC Specs.

            Via Epia MII 12000 \\ 512 Mb Ram \\ 200 GB Western Digital \\ PCmcia asus wi-fi
            Xenarc 7" Touchscreen \\ Usb Bluetooth \\ Carnetix P-1280

            Comment


            • #7
              Are you sure you are in navigation mode?? Not sure if that makes any difference or not but worth a shot.

              Comment


              • #8
                Is the GPS working properly? Check the satellite status...
                Dr. Ron Paul for President 2008

                Hope for America - http://www.ronpaul2008.com

                Who is Ron Paul? - Why do we need Ron Paul?

                __________________
                CarPC Newbs Start Here: All your questions answered, as if by E.S.P.

                Comment


                • #9
                  Originally posted by kranze
                  I set this option... no change at all.
                  also there is no automatic recalculation when i get off the route...
                  O.K. Now I'm having the same problem. Have reinstalled three times, but no directions, no recalculating route, everything else works fine. HELP!
                  HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

                  Comment


                  • #10
                    in the front end eg. road runner you can set the volume to hear the directions. change this

                    Comment


                    • #11
                      Same here.

                      Map changes position fine. Speed works correctly. voice says "drive carefully" then nothing. No recalculation. I can see the route mapped. I changed everything. Made sure in navigation mode etc. Tried without frontend - same thing. Anyone get this figured out yet?

                      Comment


                      • #12
                        i have tihs problem now too, only mine just doesnt plan a route when i put in an address

                        Comment


                        • #13
                          Check UR DLL version

                          I reinstalled based on this thread:

                          http://www.mtekk.com.au/forums/viewtopic.php?t=5686

                          The mention of the destdll.dll version interested me. I reinstalled DLL 1.0.0.1 and it seems to be working great.

                          To check DLL version = right click file->properties->version.

                          Comment


                          • #14
                            Old thread - I know, but if anyone has any further information on this please let it be known! This has me so frustrated I can't sleep.

                            http://www.mp3car.com/vbulletin/showthread.php?t=62213

                            Comment

                            Working...
                            X