Announcement

Collapse
No announcement yet.

Notifications problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Notifications problem

    Sometimes MM won't mute winamp in order to play the notifications.. Is this a common problem or just me?

    Also in Sirf mode I think when you are in low speed (below 40km/h) the positioning most of the time is wrong!!

  • #2
    Check the settings pages - ensure Verbal notifications is on, also check the config screens to ensure you have setup MM to mute winamp.

    Comment


    • #3
      Originally posted by DjBac
      Sometimes MM won't mute winamp in order to play the notifications.. Is this a common problem or just me?

      Also in Sirf mode I think when you are in low speed (below 40km/h) the positioning most of the time is wrong!!
      1. Ninja advised me to do this - open up Settings.ini and change ManeuverRepeatTimeout to 0. It sorted the repeated manoever notifications out.

      2. Have you tried it in NMEA mode? Mine's fine at 4800 baud in NMEA.
      Only true postwhores remember everything they post

      REP CLUB IS DEAD
      LONG LIVE REP CLUB

      Comment


      • #4
        I have Verbal notifications ON!!!

        I will try changing MRT to 0!!

        I am also thinking of switching back to NMEA!!

        Comment

        Working...
        X