Announcement

Collapse
No announcement yet.

Error while loading speedcams

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error while loading speedcams

    Hi I get the following error when I import; clear or even enable speedcams.

    I ran XP

    Error Details:

    Number: 3706
    Description: Provider cannot be found. It may not be properly installed.
    Source: ImportNew_SCDB:MapMonkeyCSV
    Version: 1.1.344
    HelpContext: 1240655
    HelpFile: C:\WINDOWS\HELP\ADO270.CHM
    LastDllError: 0

    Thanks for the help

    Michel

  • #2
    It seem's to be related to the Ms Jet 4.0 but when I download them an try to install it, I get always it is already installed.

    How do I force the update to (service pack) to reinstall ?

    Comment


    • #3
      where is the developer of mapmonkey ???

      Please, I love your product, please do not ruin my impression by not supporting it..

      Comment


      • #4
        thanks, you have been a great help !

        Comment


        • #5
          Huh? Shut up! I don't live on these boards you know. You seriously think I can give you 24/7 on demand support for a personal project? Get real

          It certainly is something to do with your Data Access Components, you need MDAC - although if you're running on XP you should have it
          Destinator 3 For PC! - http://www.map-monkey.co.uk/

          Comment


          • #6
            So, ok, I see that what I wrote, was too mutch. sorry.

            Are you still trying to help me, on my problem ?
            I got XP Installed and I think the problem ist the jet 4.0. But I somehow do not get it reinstalled.
            Is there a way I can do it by hand ?

            Comment


            • #7
              Here's the connect string that particular function uses

              Provider=Microsoft.Jet.OLEDB.4.0;Data Source="<PATH>";Persist Security Info=False

              So yes, it does look like a problem with Jet 4.0. I'm not entirely sure how you would reinstall it. You could try extracting the files and manually placing them in your system32 folder...worth a try?
              Destinator 3 For PC! - http://www.map-monkey.co.uk/

              Comment


              • #8
                tried that, but it didenīt helped, after a while I reinstalled XP without nlite, and now it works perfekt.

                thanks for the help

                Comment


                • #9
                  Voyager, you are a complete WOS.

                  Getting all worked up because Ninja wasn't available to help with your question within 24 hours.

                  I can't remember if the people who give up their spare time to develop these personal projects, which they then let us have access to for free, have to work to some kind of SLA, but I'm sure as hell it's not within 24 hours.



                  And it turns out you've been using nlite which removes part of XP and you're surprised something didn't work

                  Comment

                  Working...
                  X