Announcement

Collapse
No announcement yet.

need help removing voice

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • need help removing voice

    Hi all,

    Everything is ok with mapmonkey, nice software. I installed french language pack and all seems to be ok exept for a strange thing : An english voice always telling me I' m over the speed limit. I don't know why? everything seems to be configured correctly. This is the only thing that is said in english. and, not that I don't like english, but this message is boring when you drive just at the speed limit...

    thanks for your help.

    bye

  • #2
    Originally posted by Yahn View Post
    Hi all,

    Everything is ok with mapmonkey, nice software. I installed french language pack and all seems to be ok exept for a strange thing : An english voice always telling me I' m over the speed limit. I don't know why? everything seems to be configured correctly. This is the only thing that is said in english. and, not that I don't like english, but this message is boring when you drive just at the speed limit...

    thanks for your help.

    bye
    Did you get an answer to this problem, I'm in the middle of try to solve the exceeding speed limit issue, when I'm not speeding. Will search further...
    \v/

    Comment


    • #3
      Yahn hasn't visited these forums since August of last year.
      The thread has lie dormant since December of 2005.

      Kudos for searching, though! Nost newbies don't do that! Hope you find an answer.
      Have you looked in the FAQ yet?
      How about the Wiki?



      Under normal circumstances, a signature would go here.

      Comment


      • #4
        I thought it was a long shot, There's a lot to go through tho...

        Comment


        • #5
          Click Menu > Settings > Alert Settings

          Uncheck "...Over the speed limit" and hit enter
          Destinator 3 For PC! - http://www.map-monkey.co.uk/

          Comment


          • #6
            Thanks NM, I saw your advice on another post and made the changes last night. Couldn't belive I'd missed the option.
            Not yet tested it, will do tommorow tho I'm sure it'll sort my problem.

            Comment

            Working...
            X