Announcement

Collapse
No announcement yet.

Run-time error 70

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Run-time error 70

    I had Mediacar crash due to a corrupt .ape file. Now everytime I go to the LIST screen I see a Run-time error 70.

    I have uninstalled and installed everything but I can't get rid of the error.

    FYI, Mediacar would crash with that corrupt .ape file. However, Foobar2000 would play through the files without a hitch.

    Cheers and thanks Coyote.

    Alric

  • #2
    Well, fixed it with teh restore function of WinXP without ever figuring out what it really was...

    Cheers,

    Comment


    • #3
      Originally posted by Alric
      Well, fixed it with teh restore function of WinXP without ever figuring out what it really was...

      Cheers,
      Quoting myself in my lonely thread. My run-time error 70 is back. It occurs whenever I open the Mediacar config app or open the Winamp included with mediacar.

      Still no one else has encountered this?

      Thanks!

      Alric

      Comment


      • #4
        happens to me whenver i click list

        edit:uninstalled winamp and it worked
        2004 G35 Coupe project

        Comment


        • #5
          Hey. I fixed my problem by assigning a path to "audio" on the preferences.

          Comment


          • #6
            ya that was probably it lol i did that too
            doesnt seem to like the root directory much
            2004 G35 Coupe project

            Comment


            • #7
              It happened to me today for the first time... It only happens when I am in the list and click browse CD!!!

              While mediaplayer and winamp can play CDss!!

              I used to play cds with mediacar too!!

              Comment

              Working...
              X