Announcement

Collapse
No announcement yet.

Smaller FontSize?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smaller FontSize?

    First of all.... THX @ Coyote! Great Software!!

    But one Problem i have...

    Plz look at this picture. The song-titles are a little bit too big....



    is there a possibilyty to change the fontsize?

    BTW: today iīll begin with the install
    The Spanish Style...
    SEAT LEON! My CARPC-Install or the thread up here

  • #2
    Are you using Large fonts in Windows?

    If so, turn them off.

    Otherwise, if you go to the C:\Program Files\MediaCar\SKINS folder, and into the sub-folder for the skin you're using, use Notepad to open the .skin files for the specific sections, and you can change the font size there


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

    Comment


    • #3
      Originally posted by Confused
      Are you using Large fonts in Windows?

      If so, turn them off.

      Otherwise, if you go to the C:\Program Files\MediaCar\SKINS folder, and into the sub-folder for the skin you're using, use Notepad to open the .skin files for the specific sections, and you can change the font size there


      Garry
      yes... iīm using it, but i donīt know how to turn them off.

      but thank you 4 the tip with the skin file...
      The Spanish Style...
      SEAT LEON! My CARPC-Install or the thread up here

      Comment


      • #4
        [QUOTE=guvi]yes... iīm using it, but i donīt know how to turn them off.
        QUOTE]

        Right click desktop, properties. Appearance, then change "Font Size" to Normal.

        GingerPrince

        Car changed for TVR Griffith 500, so computer de-installed. Using a Dension 100ix w/60Gb HD unit in the interim.

        Carputer Install - http://www.stuffandting.com/carputer/
        CarBox Software -- http://www.stuffandting.com/carbox/

        Comment


        • #5
          [QUOTE=GingerPrince]
          Originally posted by guvi
          yes... iīm using it, but i donīt know how to turn them off.
          QUOTE]

          Right click desktop, properties. Appearance, then change "Font Size" to Normal.
          this Option is NORMAL....

          what i can remember i told this during the installation of winXP....

          use big fonts...

          but i donīt know where to change know during normal working with xp

          i tried to change know the skin-files.

          some fonts like datum and others are now smaller...

          but not the list... postet on the pic before. someone knew the exact file and part for this list?

          EDIT: OK, there must be another problem. I choose a very small fontsize... and the list uses this size. however, what size i choose, the font will be cut off...
          The Spanish Style...
          SEAT LEON! My CARPC-Install or the thread up here

          Comment


          • #6
            changed to large fonts and back that should do it.

            Comment


            • #7
              Originally posted by bertybassett
              changed to large fonts and back that should do it.
              tried before...
              The Spanish Style...
              SEAT LEON! My CARPC-Install or the thread up here

              Comment


              • #8
                Try the advanced settings for your video card. Perhaps you have a larger DPI setting enabled?

                Alternatively go through the accessibility wizard and tell it you're not visually impaired.

                GingerPrince

                Car changed for TVR Griffith 500, so computer de-installed. Using a Dension 100ix w/60Gb HD unit in the interim.

                Carputer Install - http://www.stuffandting.com/carputer/
                CarBox Software -- http://www.stuffandting.com/carbox/

                Comment


                • #9
                  Originally posted by GingerPrince
                  Alternatively go through the accessibility wizard and tell it you're not visually impaired.
                  I would but I can't see it!
                  Laidback


                  The ultimate CarPC - Wow!

                  Comment


                  • #10
                    Try Right click on desktop > Properties > Settings tab > Advanced Button > General Tab and the drop down list there should read "Normal size (96 DPI)" for the smaller/normal size fonts.
                    Aura MR62 (F and R)
                    My Current MP3s
                    IamDefiler.com

                    Comment

                    Working...
                    X