Announcement

Collapse
No announcement yet.

Need help on Mediacar playing mp3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help on Mediacar playing mp3

    Hi,
    I just installed Mediacar 1.9 and really impressed with all the functions it provided. However, I have few problems/questions on the mp3 playing function. First of all, in this version, I understand that it supports ID3v2 tag, but I can't get the tag shown in the mediacar interface even though i have enabled Id3, anyway it just shown the filename. Secondly, most of my songs are with Chinese filename, whenever Mediacar plays those kind of mp3, it exits on its own(Mediacar crashed). Are these just bugs of Mediacar or I have some setting wrong on the Mediacar program?

    I will really appreciate your help.

    Thanks,
    Wai.

  • #2
    Originally posted by cwho122
    Hi,
    I just installed Mediacar 1.9 and really impressed with all the functions it provided. However, I have few problems/questions on the mp3 playing function. First of all, in this version, I understand that it supports ID3v2 tag, but I can't get the tag shown in the mediacar interface even though i have enabled Id3, anyway it just shown the filename. Secondly, most of my songs are with Chinese filename, whenever Mediacar plays those kind of mp3, it exits on its own(Mediacar crashed). Are these just bugs of Mediacar or I have some setting wrong on the Mediacar program?

    I will really appreciate your help.

    Thanks,
    Wai.
    Maybe this - http://www.mp3car.com/vbulletin/show...&postcount=214
    And this - http://www.mp3car.com/vbulletin/show...65&postcount=5
    Laidback


    The ultimate CarPC - Wow!

    Comment

    Working...
    X