Announcement

Collapse
No announcement yet.

Radio mute in Mediacar

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Radio mute in Mediacar

    Ok, lets get a clean tread on the line-in sound for radio in mediacar. I've seen other treads about it but nothing solid. My issue with the radio is that the sound doesn't turn off when I exit radio. It only comes thru the line-in control. Is mediacar suppose to use winamps record for radio sound? Where is that control in winamp? Currently I can only hear radio sound when the line-in is not muted. Thanks

  • #2
    OK, this puzzled me for a while but this is what I did and it works spot on.

    Pretty obvious stuff really, not meaning to patronise anyone, but as I said it took me a week to get it going!

    Mute line in by checking the box in the sound control thing (or double click until red in mixer in media car). Then you need to turn ON line-in for recording (I *think* this enables the WA plug-in to work) Go to 'Sounds' in Control panel, hit the audio tab, now in the 'Sound recording' bit hit volume, now make sure line in is ENABLED, i think in XP this means checking a box and in 2000 unchecking. Just read weather it says 'mute' or 'enable'. Worked for me.

    Several people (some 'pros' too) are reporting this prob so it is possibly a more complex issue than this, just thought its worth trying to help.

    Adam

    Comment


    • #3
      Coooool. It works, at least now my radio goes off when I try another app. Thanks.

      Comment

      Working...
      X