Announcement

Collapse
No announcement yet.

Mediacar Mappoint lag

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mediacar Mappoint lag

    I use Mediacar primarily. When i use the internal Mappoint, the mappoint really lags. Its fine at first, but then all the menus start coming up real slow, and the screen refreshes really slow. This doesn't happen when running mappoint alone, but then i lose all the great mediacar functions. I am using an EPIA 1 gig mb/cpu. Anyone else have this problem, or have any suggestions?

  • #2
    look at your process list and see how much memory the mappoint process eats up as it runs. I ran into this issue when i did mappoint for ME.. it would group like 1meg per 5 minutes or something.. check that first
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

    Comment


    • #3
      Yep I get this as well using mediacar (got latest version 1.9 if that helps)

      Found that it seems to be when I turn on plot position on map option via the mediacar gps front end. Its fine if I run it outside of mediacar though and select the gps option directly in mappoint2004

      One thing I did notice is that when I left the position on map option running via mediacar and left it to update the screen very sllooooooowllllllyyyy , the position indicator on the map has an arrow indicating direction I was facing. It was correct even when stationary on my driveway. When I ran mappoint independantly and selected gps positioning directly, it only gave a position and no direction indicator. I don't suppose mediacar is doing any additional calculations to add this direction and hence nothing else gets any CPU???


      BTW I have an :-

      Eden 800
      256mb memory
      20gig laptop drive.
      Haicom 202E usb GPS device
      My CarPC install piccies http://www.celica-club.co.uk/cgi-bin...at=561&thumb=1

      Comment


      • #4
        i'm not sure what you mean by plot posistion.. i'm taking a guess you mean the little dots that get left behind you.. in mappoint those are pushpins and there are only so many you can handle before it eats up a ton of memory then everything locks up
        '98 Explorer Sport
        http://mp3car.zcentric.com (down atm)
        AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
        80% done

        Comment


        • #5
          I mean the the little marker on the map showing where your are when you have a gps device attached.

          You can enable/disable this being shown in mappoint but if I enable this via the mediacar navigation front end it slows the machine down to the point of not being even able to alt-tab to another program.
          My CarPC install piccies http://www.celica-club.co.uk/cgi-bin...at=561&thumb=1

          Comment


          • #6
            open your task manager and check to see if the mappoint process grows in memory size as you use it.. if you can anyway.. i've never used mediacar.. since i use linux.. i just remember running into a ton of memory issues when using mappoint when i tried to do the plugin for ME
            '98 Explorer Sport
            http://mp3car.zcentric.com (down atm)
            AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
            80% done

            Comment


            • #7
              I have the same problem too.

              This is really annoying cause the mappoint MC interface is quite good. This happens to me too when positioning is enabled. IŽll just stick to destinator or navigon mobile navigator, wich has very clear voice guidance and nice graphics.

              Comment


              • #8
                just ran into the same problem. going to look at the memory/cpu usage tomorrow and see what i can find. Also, is there any way to 'highlight' the route you drove? As i undestand this can be done with pushpins, but that would overload the computer pretty damn fast. Is there a better way?
                ----------------------
                VIA Epia II
                256MB 266DDR Ram
                90GB Wester Digital
                Bluetooth/Deluo GPS
                Lilliput 7" Touchscreen
                ----------------------
                Mazda 6 Carputter > Click Me!

                Comment


                • #9
                  Originally posted by [iG]
                  just ran into the same problem. going to look at the memory/cpu usage tomorrow and see what i can find. Also, is there any way to 'highlight' the route you drove? As i undestand this can be done with pushpins, but that would overload the computer pretty damn fast. Is there a better way?
                  no i don't think there is at least with 2002. mappoint really wasnt meant for in-car naviagtion so some of the key features just aren't there.. like easy turn by turn routing and map rotation
                  '98 Explorer Sport
                  http://mp3car.zcentric.com (down atm)
                  AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
                  80% done

                  Comment


                  • #10
                    Alright, So i did some testing.. Mappoint does NOT grow in size, it idles around 30mb for my setup +/- 400k. The real problem is that mediacar cpu usage rockets to a steady 95%-99% which effectively brings the entire system to a stall.

                    Hence, I think it's the mediacar code that brings the system to a stall. And that needs to be addressed, because the features are nice.

                    If you run mappoint separately and do location tracking, everything is smooth & without a hitch.
                    ----------------------
                    VIA Epia II
                    256MB 266DDR Ram
                    90GB Wester Digital
                    Bluetooth/Deluo GPS
                    Lilliput 7" Touchscreen
                    ----------------------
                    Mazda 6 Carputter > Click Me!

                    Comment


                    • #11
                      ya sounds like is a media car issue then. I think doing my testing mappoint was around 30 megs in memory
                      '98 Explorer Sport
                      http://mp3car.zcentric.com (down atm)
                      AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
                      80% done

                      Comment


                      • #12
                        Its very strange as I have just done some memory tests with another machine.

                        P3-750 Laptop
                        20gig Laptop HD
                        256mb SODIMM
                        Windows 2000 with Service Pack 2
                        Mediacar 1.9 Default skin
                        Mappoint 2004 Europe.
                        GPS enabled and POS selected.

                        Been running now for well over an hour and hasn't locked the machine up (since its the one I'm using to type this) The mappoint.exe is running at about 57MB and mediacar is using about 13Mb according to Taskmanager so they are definately big on memory usage though.

                        However, looking back at the sigs above I reckon there maybe a common issue in that Via mini-itx boards of some description seem to be in use????
                        My CarPC install piccies http://www.celica-club.co.uk/cgi-bin...at=561&thumb=1

                        Comment


                        • #13
                          I've got a VIA M10K w/ 512MB RAM. My MediaCar/Mappoint combo is very slow. I can bump up the Mappoint prioirty, but then music playback suffers. Maybe this is a MediaCar issue? I want to say I caught a glimpse of Mappoint eating up around 104K MB and MediaCar was around 30 something K. I'll check next time I get in the car...

                          Any ideas?

                          EDIT: Ok, just went out to the car and checked a few things out. Loaded MediaCar and ran GPS:
                          MediaCar- approx. 20MB mem usage
                          MapPoint- approx 105MB memusage
                          CPU 100%

                          Exited MediaCar and loaded only MapPoint:
                          Mappoint- approx 30MB mem usage

                          What gives?



                          New Thread here
                          CarPC #3: 99% Complete
                          Pentium M 1.7Ghz, 1GB DDR2 RAM
                          DVD/CD-RW installed in dash below monitor
                          OEM LCD relocated for 7" Touchscreen
                          Wi-Fi, GPS, PS2 controllers...
                          500+ full albums
                          4,000+ video games
                          music videos, movies, & more!
                          old carPC

                          Comment

                          Working...
                          X