Announcement

Collapse
No announcement yet.

Error Number 5?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Number 5?

    Anyone ever seen this error... I was just letting it run playing music from a folder with a few thousand files...

    Error Number: 5
    Invalid Procedure Call or Argument

    Debug Information:
    MEDIACAR.Frm_audio_player.LoadList.1275
    c:\....

    This is the latest 1.9 + patch

    Coyote? Are you out there? If you are willing to share the code I could fix this.
    And enhance the app..
    .//Daren
    (Epia M10000/C134) (C137/MII 10000) Liliput /Opus 150W/DVD/512MB/80GB/Hummer H1
    MediaCar/CoPilot7/Routis

  • #2
    i've got that message too. seems it can't handle listing lots of mp3's. every time i scroll down past 53, it crashes. hope someone's got an answer.
    ______________
    94 Mustang 5.0 5-speed
    members.cardomain.com/ram000

    Hardware:
    [0=========]
    Install:
    [0=========]

    Comment


    • #3
      i think its because there is a corrupt mp3 file in that directory, it mediacar can't read it...this has been discussed before....

      http://www.mp3car.com/vbulletin/showthread.php?t=23148

      Comment


      • #4
        Cool, I'll scan the ID3 tags then and see whats up.
        .//Daren
        (Epia M10000/C134) (C137/MII 10000) Liliput /Opus 150W/DVD/512MB/80GB/Hummer H1
        MediaCar/CoPilot7/Routis

        Comment


        • #5
          ______________
          94 Mustang 5.0 5-speed
          members.cardomain.com/ram000

          Hardware:
          [0=========]
          Install:
          [0=========]

          Comment


          • #6
            seems to have worked for me. thanks for the post =)
            ______________
            94 Mustang 5.0 5-speed
            members.cardomain.com/ram000

            Hardware:
            [0=========]
            Install:
            [0=========]

            Comment

            Working...
            X