Announcement

Collapse
No announcement yet.

What USB BUS POWERED soundcard works with mediacar?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • What USB BUS POWERED soundcard works with mediacar?

    hey guys -
    i love mediacar (though the mixer takes time to load for me too), and i am running a laptop in the trunk setup - so i need an external sound car. I tried the soundblaster MP3+ a while ago for a different setup, and it worked great but i needed surround sound for the former setup. So I used the sonica theater card. I have since sold it and switched to an aux in setup (only need stereo sound), and when i bought and reused the MP3+, the volume control in mediacar does not control a volume that affects the MP3+, unless i go to the mixer and then winamp volume.

    I would like to be able to use the amin volume on the front page of MC and the mute function there - but Mp3+ didnt do that, I tried checking "map volume to wave, aux, line out" or whatever, and that didnt make a bit of difference.

    Any suggestions on other BUS powered soundcards that you are using? I dont want to hassle with running a 5V line up front since all the power is in the trunk. Ideas?

    Thanks!
    Cheap Laptop, great for Carputer!

  • #2
    bump?
    Cheap Laptop, great for Carputer!

    Comment


    • #3
      Unsure why you would have problems, I use an MP3+ and I have never had this issue. I am using the RCA line-outputs as well.

      The volume controls work just fine with Mediacar, on the main screen and in all embedded portions. This is with the Windows XP Professional automatically configured driver, AND with the Creative drivers that come with it.

      I initially installed the USB audio driver that defaults, since I didn't care much at the moment... then I installed the creative software for the EAX effects, which are excellent!!!

      But, yea. To be back on track Mediacar works fine with the MP3+

      Comment


      • #4
        when my mp3+ usb was working, the volume and mute worked fine in mediacar. however now im having driver issues. the USB composite driver that installs with the mp3+ shows up as a ! in device manager and the mp3+ is dead in the water until i resolve that issue.

        Comment

        Working...
        X