Announcement

Collapse
No announcement yet.

MediaCar Radio

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MediaCar Radio

    I am skinning the radio now, but I don't have a Dlink. I am trying to figure out the buttons, what they do and if anyone uses them. Could someone using Coyote's radio function please explain?

    1. Tune (does anyone use this? Seems like you would just use scan, next or Preset.)

    2. Preset (this one really doesnt make sense, I click it and type the number of the preset and hit enter. Why not just select from preset list?)

    3. Scan (Is this like seek on a regular HU? (scans till station is found and stops for a few seconds, then continues scan.)

    4. Surf (I don't have a clue what this does)
    It's the cake having/eating thing.

  • #2
    ok, So no one uses radio at all. So should I just not skin the radio?
    It's the cake having/eating thing.

    Comment


    • #3
      Scan usually does the presets only. Surf probably does all the stations.
      Just thought I'd chime in...don't know for sure.
      Aopen i855GMEm-LFS with Dothan 1.8ghz
      512mb DDR333
      Windows XPpro SP2

      Comment


      • #4
        Hehe.. I don't have D-Link too. I just skin it
        Brushed Metal Skin
        http://www.geocities.com/febsperanza]
        MIA at the moment
        [please email me instead of pm]

        Comment


        • #5
          Originally posted by febsperanza
          Hehe.. I don't have D-Link too. I just skin it
          So you didnt test the radio at all? How do you know if it works correctly?
          It's the cake having/eating thing.

          Comment


          • #6
            Well Let me tell u IT DOSENT WORK CORRECTLY.. AS a matter of fact it dosent work AT ALLLLLLLLLLLLLL.
            Gives this error in case some on can sort it out
            --------------
            ERROR No :380
            Invalid property Value
            DEBUG INFO
            Media car.FRM_RADIO_PLAYER.loadskin
            -------------
            Commell LV-677 DC 6 x 6" Mother Board
            2.6 GHz; 1 Gb Ram
            120 Gb Laptop HD
            7" InDash Xenarc MTD - X7000 Screen
            Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
            Parrot MK 6000 & iPhone
            ----------
            Re done the carputer...Into the Glove Box !!

            Comment


            • #7
              Originally posted by vicky_obee
              Well Let me tell u IT DOSENT WORK CORRECTLY.. AS a matter of fact it dosent work AT ALLLLLLLLLLLLLL.
              Gives this error in case some on can sort it out
              --------------
              ERROR No :380
              Invalid property Value
              DEBUG INFO
              Media car.FRM_RADIO_PLAYER.loadskin
              -------------
              Aahhh... I am assuming you use my brushed metal skin? Have you read the readme.txt? Have you installed the font included?

              BTW, don't shout. You can always delete it if it doesn't work.
              Brushed Metal Skin
              http://www.geocities.com/febsperanza]
              MIA at the moment
              [please email me instead of pm]

              Comment


              • #8
                Sorry but i was being excited about it that some one is s\working on it. I did not mean to be loud.. , but it doenot have any readme. txt in it
                Commell LV-677 DC 6 x 6" Mother Board
                2.6 GHz; 1 Gb Ram
                120 Gb Laptop HD
                7" InDash Xenarc MTD - X7000 Screen
                Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
                Parrot MK 6000 & iPhone
                ----------
                Re done the carputer...Into the Glove Box !!

                Comment


                • #9
                  So it's working for you now?
                  Brushed Metal Skin
                  http://www.geocities.com/febsperanza]
                  MIA at the moment
                  [please email me instead of pm]

                  Comment


                  • #10
                    Yes it is working NOw "thanx " but i still have some problems. May be u can help me out...
                    am using "" brushed_metal "" skin with the SKODA patch and the MUTE function dosent work. I chose to AUTO start in the Radio mode and when i want to stop it ( mute ) it to exit to play MP3 music it WONT and now when i play mp3 BOTH ;; the radio and the MP3is playing.. and there i dont see any button to stop the radio
                    Commell LV-677 DC 6 x 6" Mother Board
                    2.6 GHz; 1 Gb Ram
                    120 Gb Laptop HD
                    7" InDash Xenarc MTD - X7000 Screen
                    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
                    Parrot MK 6000 & iPhone
                    ----------
                    Re done the carputer...Into the Glove Box !!

                    Comment

                    Working...
                    X