No announcement yet.

1.9.1 help config freezes...

  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.9.1 help config freezes...

    I need some help. When i run MC for the first time on my desktop the config window freezes, lacking most of the options. When i install it on my laptop tho it sets up and runs fine. when i set the settings.inf file first line to false to bypass the config it runs, buti get error # 429 "ActiveX component can't create object" debud info. "mediacar.frm_radio_player.form_load" when ever i click the dvd, mp3, radio, buttons. In the case of the mp3 section it does not allow me to browse for mp3's. once in there i get error # 9 "subscript out of range" debug info "mediacar.frm_audio_browser.doright". i was wondering if anyone else had this problem and had any idea so i can setup and run it on my desktop. i am running xp pro on the desktop and xp home the lapop. i had seen a similar post on here but it did not help me with this prob. I have the same problem with the setup window, its just that we have different errors in the end once we set the settings.inf line to false and the prog runs.

    Thanks in advance,


  • #2



    • #3
      anyone else have any ideas... its really annoying me... i have all of my media on my pc, not my laptop which for some reason runs MC fine...


      • #4
        dunno what i did, i jus reinstalled it for th 293842080 time now it works...