Announcement

Collapse
No announcement yet.

Questions about MediaCar Winamp vs. External Winamp...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Questions about MediaCar Winamp vs. External Winamp...

    Ok I have set up my EQ settigns in MediaCar "mixer" and I have set them up from windows by launching into WinAmp from Start Menu... when in MediaCar, the EQ settings don't apply... nothing happens as I slide the bars up and down. In Winamp seperate they do. Also, I installed a Visualization thing called... Travex 3 or something, some DirectX visualization. It works good from Winamp but I don't know how to set it up so that I can use it when I press "VIS" button in MediaCar. Please help guys! My MB Quarts sound GREAT from Winamp via Startmenu but not in MediaCar... what gives?

  • #2
    Originally posted by Urinemachine
    Ok I have set up my EQ settigns in MediaCar "mixer" and I have set them up from windows by launching into WinAmp from Start Menu... when in MediaCar, the EQ settings don't apply... nothing happens as I slide the bars up and down. In Winamp seperate they do. Also, I installed a Visualization thing called... Travex 3 or something, some DirectX visualization. It works good from Winamp but I don't know how to set it up so that I can use it when I press "VIS" button in MediaCar. Please help guys! My MB Quarts sound GREAT from Winamp via Startmenu but not in MediaCar... what gives?
    When you set up the vis thing, tell it the Winamp folder is the MediaCar folder..

    if you want to start the MediaCar Winamp, go to the MediaCar folder and double click 'winamp.exe' twice.
    Laidback


    The ultimate CarPC - Wow!

    Comment


    • #3
      Originally posted by Urinemachine
      Ok I have set up my EQ settigns in MediaCar "mixer" and I have set them up from windows by launching into WinAmp from Start Menu... when in MediaCar, the EQ settings don't apply... nothing happens as I slide the bars up and down. In Winamp seperate they do.
      I had this problem too.....

      Go to your MediaCar Folder (C:\Program Files\MediaCar\) and double click on winamp.exe

      It seems as though I had two versions of winamp on my system as it seems that Mediacar has installed winamp too. Open up the EQ window and Click the ON button to switch the EQ on. It should now work from inside MediaCar.

      Comment


      • #4
        Originally posted by StefanVW
        It seems as though I had two versions of winamp on my system as it seems that Mediacar has installed winamp too.
        It does...amazingly!
        Laidback


        The ultimate CarPC - Wow!

        Comment


        • #5
          Originally posted by Laidback
          It does...amazingly!

          Thanks guys!! Now my $900 investment in front speakers is justified! God the flat EQ sounded horrendous, I thought I just had to "live with it." Also, any one looking for a good visualization that runs on the Epia video, try Tripex 3... it has its own "X" button in the top right hand corner so that it can run full-screen with no window border.

          Comment


          • #6
            What about .swf files?
            I installed the plugin "power player II" which allows the winamp player in the mediacar folder to play swf files but wont play once mediacar is in use.

            What up with dat?

            ...and yes swf is selected in the "file types" options menu.

            Comment

            Working...
            X