Announcement

Collapse
No announcement yet.

neocar media center 0.7 alpha.1 : here it is

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • neocar media center 0.7 alpha.1 : here it is

    Here it is

    Finally after a long coding weekend, here is the first NMC 07 alpha.

    Please read the little infos on the install screen. Some functions will not work in this version (like the equalizer), as i must to recode them.

    I've lot to say about this version, but i'm sooooooo tired... so you will discover yourself

    I'll be here tomorrow to explain all you want.
    Remind that's an alpha, so some function (like installer himself) can have bugs.
    Please report them and i will correct it fast

    Here's the download:

    http://www.danstagueule.ch/forumStuf...07_alpha_1.exe [22mb]

    NOTE: this is the new skin in the installer. The official NMC skin need some reworks that i will make fast.


    Some screenshots:













    http://www.danstagueule.ch/forumStuf..._alpha_1_2.jpg

    http://www.danstagueule.ch/forumStuf..._alpha_1_4.jpg

    http://www.danstagueule.ch/forumStuf..._alpha_1_6.jpg

    http://www.danstagueule.ch/forumStuf..._alpha_1_7.jpg

    http://www.danstagueule.ch/forumStuf..._alpha_1_8.jpg

    http://www.danstagueule.ch/forumStuf...alpha_1_12.jpg

    http://www.danstagueule.ch/forumStuf...alpha_1_13.jpg
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

  • #2
    Wouhou!!!!!

    Mirror of alpha1 - take 1

    http://mp3car.be/forumhost/neocar_me...07_alpha_1.exe

    Located in brussels, belgium
    List of front-ends/usefull apps
    XTroniC | XTroniC Direct

    Comment


    • #3
      Good job.

      Comment


      • #4
        Yes yes yes, there will be sleepless nights again ...
        Car : Hyundai Tucson
        Carpc :
        Lilliput 7" touchscreen indash 90% done
        PSU : M2-ATX
        Epia M10K /512DDR/80GB Maxtor
        Software : Windows XP Pro 100% done
        RR with DigitalFX skin
        In car : 80% done

        Comment


        • #5
          awesome...hopefully this one will work for me
          I've been waiting a long time for this!
          Thanks a million.
          2001 Isuzu Rodeo CarPC

          Comment


          • #6
            I wonder how many download this thing has gotten... The download is really slow for me... can someone mirror it?
            Roy

            2005 Range Rover 4.4
            Any ideas for putting a PC in this? :)

            Comment


            • #7
              http://mp3car.be/forumhost/neocar_me...07_alpha_1.exe will be available when it's uploaded (upload is slow on my cable-connection)..

              about 24 minutes to go from now, and the download will be available... tell me if it's quick/slow for your region.

              Edit: ONLINE!
              List of front-ends/usefull apps
              XTroniC | XTroniC Direct

              Comment


              • #8
                Where is it extracting to? or is the an installer?

                If so, it's not launching for me.

                Comment


                • #9
                  i had that problem too
                  downloaded it again and it worked
                  Signature: [==||========] 20% complete

                  Comment


                  • #10
                    netsuo: VERY nice. Well worth the wait!!

                    Few things I noticed.

                    I like finally being able to scroll lists. My main machine has no inet so I will have to find a way to burn 07 to a cd

                    I like having the album are available on the main screen.

                    I was able to install on my laptop which never worked on 065. The video "fix" still didn't get me up and running. 07 installed fine and works (great mind you)

                    I selected no touchscreen during the install process. It hid my mouse while in NMC. I was able to switch a 1 in the config file to a 0 to get it back. I'm not sure if this was by design to hide cursor. I could have interpreted wrong and hit the wrong one

                    I was plagued by the error 13 first startup, second worked fine

                    Keep up the good work. Now I just have to find a way to getting my screen updated.
                    2001 Pontiac Grand Prix GTP Sedan (Sold)
                    2007 Scion tC
                    WhereIsMyGPS.net Online Tracker
                    http://www.cardomain.com/id/leddy

                    Comment


                    • #11
                      I get the Run-time error 13: Type Mismatch error, also. I tried a restart and it didn't help. That sucks, because I was really looking forward to being able to use this software!
                      2001 Isuzu Rodeo CarPC

                      Comment


                      • #12
                        i had that problem with the error 13 too

                        Comment


                        • #13
                          If you say me where you find the error perhaps i will be able to fix it.

                          If you say me just "i have error 13", this is not helping me.
                          NS - neocar suite
                          -----------------
                          http://www.neocarmediacenter.com

                          Comment


                          • #14
                            it happens when you open the program, the program dosent open, i got it first couple of runs as well, after i had open the config program it started working fine
                            Signature: [==||========] 20% complete

                            Comment


                            • #15
                              Thanks, now works.

                              Comment

                              Working...
                              X