Announcement

Collapse
No announcement yet.

Skinning issue.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skinning issue.

    Every time I select the images for my Main menu module, I dont ever see
    anything.

    Is there something Im missing, or am I bugged?
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  • #2
    Please more explain i cant figure what you say
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

    Comment


    • #3
      I open skin workshop.
      Create a new one.
      Under the properties I set the images for the main module.
      I never see the images. If I open the skins folder itself, They are there, but not when I edit.

      If I open your skin, and change the files with my own pictures, then it works.
      Attached Files
      2011 Nissan Frontier SL
      AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
      OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

      Comment


      • #4
        have you copied your skin images to the skin folder ? (NMC_folder/skins/your_skin)

        named MENU_EMPTY.png (or JPG, GIF, BMP) MENU_OFF...
        NS - neocar suite
        -----------------
        http://www.neocarmediacenter.com

        Comment


        • #5
          Which image format is preferred? png and jpg are smallest in size? But are they the sharpest?
          Car : Hyundai Tucson
          Carpc :
          Lilliput 7" touchscreen indash 90% done
          PSU : M2-ATX
          Epia M10K /512DDR/80GB Maxtor
          Software : Windows XP Pro 100% done
          RR with DigitalFX skin
          In car : 80% done

          Comment


          • #6
            i think the better quality / size / NMC useability is PNG
            NS - neocar suite
            -----------------
            http://www.neocarmediacenter.com

            Comment


            • #7
              They are in the skin folder, I guess when I selected them, it copied them over?
              but they are there.
              2011 Nissan Frontier SL
              AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
              OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

              Comment


              • #8
                I think you need to move them manually to NMC/skins/custommx3/ (assuming that is the name of your skin... I saw it in the screen shot you posted)...
                Roy

                2005 Range Rover 4.4
                Any ideas for putting a PC in this? :)

                Comment


                • #9
                  I did, same issue. (even though they were already there)
                  2011 Nissan Frontier SL
                  AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
                  OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

                  Comment


                  • #10
                    try to use other filenames or set these in lower case.

                    (i say something why dont really see what's happening )
                    NS - neocar suite
                    -----------------
                    http://www.neocarmediacenter.com

                    Comment


                    • #11
                      Alternatively, compare the xml being generated with the one from the skin.... maybe the paths are getting mixed up somehow...
                      Roy

                      2005 Range Rover 4.4
                      Any ideas for putting a PC in this? :)

                      Comment

                      Working...
                      X