Announcement

Collapse
No announcement yet.

[OFFICIAL THREAD] neocar skin workshop Alpha.2 bugs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [OFFICIAL THREAD] neocar skin workshop Alpha.2 bugs

    - Create new skin, Set Audio as skin I wish to do, Set embedded File list, Click on this new box, another box opens underneth for font, I clicked on the arrow pointing down on the right hand side.. just seeing what it was for and got the folloing error, runtime error '340' control array element 4 does not exist

    - translation bug in the "informations" bottom box (ADD must be "control")
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

  • #2
    Im creating my own skin, the preview looks fine, but if I select the skin, all I get is the background page, and nothing seems to work. I get no roll- over images nor can I press anything.
    Anyone else have this issue?
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

    Comment


    • #3
      I have the same Issue it seems to make my skin do nothing My first skin wouldnt load up so i copyed the standard NMC skin then changed the background and placement of the buttons and i get the error he gets.
      CarPC Status:
      GPS: 99%
      Hardware: 99%
      Software: 92%
      Case Install: 99.9%
      Dash Install: 100%
      Car Install: 72%

      Comment


      • #4
        Hmm, seems like I get error 999 when trying to select 2 times the same image (background and controls) for a module... I guess it tries to copy the image to the skin folder a second time and gets an error... Maybe do a rename to file2.xxx if file.xxx already exists? That way, if you use different files with the same name (in other folders), they won't be overwritten in the skinfolder...

        does this make any sense? :s

        edit -> damn! I get 999, even if i select another image
        List of front-ends/usefull apps
        XTroniC | XTroniC Direct

        Comment


        • #5
          Ive allready fixed the bug for the next version
          NS - neocar suite
          -----------------
          http://www.neocarmediacenter.com

          Comment


          • #6
            you the man!
            List of front-ends/usefull apps
            XTroniC | XTroniC Direct

            Comment


            • #7
              lo peeps.. got a couple of bugs..

              1. Volume isnt displayed correctly in the main skin.. its up and to the left it seems of where you put it.
              2. Video Title always remains blue even when you try and change the font colour.

              cheers..

              CdRsKuLL
              Follow me on Twitter

              http://www.FreeICE.co.uk

              Comment


              • #8
                ok.. as for bug two.. it seems if you point at a colour your ok, but if you type in a value or use a preset is doesnt save the colour.. still no volume showing in menu..

                btw.. i'm really enjoying skinning this, the skinning app makes things so much better. just got filelist and apps left to skin now :-) then tidy up time
                Follow me on Twitter

                http://www.FreeICE.co.uk

                Comment


                • #9
                  i'm really happy to see that people (or.. you CDRSkull at least ) is liking NSW. This was really hard to code...

                  And the possibilities are unlimited !
                  NS - neocar suite
                  -----------------
                  http://www.neocarmediacenter.com

                  Comment

                  Working...
                  X