Announcement

Collapse
No announcement yet.

Bugs - Think you've found one? Post it here.

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bugs - Think you've found one? Post it here.

    Bugs only. If it's a feature you're looking for, or further functionality of a current feature, this is the wrong place.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.


    I Wish I could ban people

  • #2
    Fixed

    Found one.

    Total track time shows up wrong. I have a track thats 1:01 but shows 1:45. Another track is 3:07, shows up as 5:30.



    EDIT: Fixed.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.


    I Wish I could ban people

    Comment


    • #3
      Does it happen on every song, or only certain ones. Is it consistant, eg: when you reload the song is it the same time?. How common is this issue in your collection?

      I get total time from reading the stream length after loading a file, and I have seen corrupted mp3's that play fine, but at the end of the song have 30 seconds of stuff that doesn't play. Eg: if a song reads 3:00 total time, it will get to 2:30 and then end. The song is only 2:30 long, so it sounds normal but the total time reads funky. Does the song's total time read weird or correct in winamp/wmp?
      "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
      RevFE
      My Shop

      Comment


      • #4
        Every song in my collection that I've noticed so far. I'll keep a closer eye on it today when I'm out and about. Yes, these same songs show the correct track length in winamp.
        Tidder

        Try RevFE
        The best resurrected frontend I've ever used, period.


        I Wish I could ban people

        Comment


        • #5
          Track time bug fixed, turns out it's a DirectShow mp3 parser issue, requires installing a new parser on machine in question. Next version of CarPal will have an update on where to download this.
          Bug where empty folders show up in playlists fixed in 0.32 as well. Also weird playlist issues where sometimes it would play a song from the previously loaded playlist, or skip around a playlist... fixed. It was a queuing problem.
          "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
          RevFE
          My Shop

          Comment


          • #6
            Priority bug in ObdInfoPlugin.dll: This plugin uses 100% cpu (or 50% if you're dual core) after about 10-15 seconds of being loaded. This is a known bug,

            Fix: Remove the .dll file from the plugins directory until I release the next version. I know the cause, and it is fixed.
            "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
            RevFE
            My Shop

            Comment


            • #7
              0.43 Bugs:
              * When changing screens the UI disappears for a fraction of a second letting the desktop show through. Causes an ugly flicker...
              * The OBD II Hide button is not skinned
              * The close button on the media module is not skinned
              openMobile - An open source C# Front End (why choose openMobile?)
              - Always Recruiting Developers -
              Like what you see? Donations are always welcome

              Comment


              • #8
                Thanks justchat.

                The UI bug is a known issue, and will be fixed for the next release. The other two bugs are skin bugs, and since the default skin is more meant to test and show new features than really be used... I'm not too concerned about them
                "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
                RevFE
                My Shop

                Comment

                Working...
                X