Announcement

Collapse
No announcement yet.

Fedora install help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fedora install help

    Can anyone give me a hand with installing this on a fedora platform?

    running f12 x86_64...

    grabbed the svn... but don't see anywhere to compile it...

    Any chance you could make a rpm for it?

    tia!

    Cheers,

    Kasp

  • #2
    Unfortunately I will not support Fedora, but if anyone is willing to put forth the effort to build an rpm I will put it on sourceforge.

    In order to compile you need Qt 4.5, and all the associated tools including qmake. If you run qmake in the trunk directory, it should generate makefiles for the entire project. At that point you can type "make" and it will compile all the plugins as well as the executable.

    To compile you will need:
    Qt 4.5 development libraries, in addition to the default:
    Phonon, WebKit, sql, qt-sqlite,

    Other libraries:
    sqlite3 development libraries
    taglib > 1.4 development libraries.


    Sorry it took me so long to see this message.
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

    Comment

    Working...
    X