Announcement

Collapse
No announcement yet.

Help w\ album art

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help w\ album art

    I'm designing my own skins and I can't get the album art to work in my audio browser. It will work in other skins just not mine. Can someone please tell me what I could be doing wrong?

  • #2
    'Albumart' is only for currently playing tracks not browser folders you need to use something else to display the album art in the audio_browser but I cant remember off hand what it is.

    CdR
    Follow me on Twitter

    http://www.FreeICE.co.uk

    Comment


    • #3
      In the Browser skin file you need a SD definition with your directory list. here is part of mine.
      /, S, x, y, w, h, fore R;RGB, G, B, back R;RGB, G, B, folder R;RGB, G, B, file R;RGB, G, B, selected R;RGB, G, B, select R;RGB, G, B, trs, font pt;FONT, font name
      S02,8,161,784,228,0,0,0,000,000,000,0,0,0,0,0,128, 0,0,160,0,0,255,false,16,"Zrnic"
      SD,02,02,175,200,"C:\Music",
      Then it looks like this.

      http://www.mp3car.com/vbulletin/atta...2&d=1173298996
      Good Luck.

      Comment


      • #4
        MGD, this is what I got.


        /, S, x, y, w, h, fore R;RGB, G, B, back R;RGB, G, B, folder R;RGB, G, B, file R;RGB, G, B, selected R;RGB, G, B, select R;RGB, G, B, trs, font pt;FONT, font name
        S01,33,105,689,410,255,255,255,42,98,147,255,255,2 55,200,200,200,105,152,186,19,46,76,TRUE,15,"GE Drover:B"

        /, SD, Alignment;Alignment, Disp;MODE, Icon Width, Icon Heigth, Path
        SD,00,"02",140,140,"F:\My Music"


        And it won't work. I even copyed the .skin file from another skin to see if that would work and it didn't. I don't understand what I'm doing wong.

        Comment


        • #5
          Run RRConfig.exe and ckeck for "SHOW ICONS" and select it.
          This not correct.
          SD,00,"02",140,140,"F:\My Music"
          it should be.
          SD,00,02,140,140,"F:\My Music"

          Comment


          • #6
            Thax MGD!!!! That worked! Thax again!!!

            Comment


            • #7
              Glad you figured it out.

              Comment


              • #8
                ahh.. I thought you were on about the Label AlbumArt not the browse by art.. also if your using your default music path you dont need to specify it in your SD line..

                SD,00,02,140,140,"F:\My Music"
                to
                SD,00,02,140,140, or SD,00,02,140,140

                its one or the other (with or without the end comma)...

                CdR
                Follow me on Twitter

                http://www.FreeICE.co.uk

                Comment

                Working...
                X