No announcement yet.

Installshield used; Access deined?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Installshield used; Access deined?

    The application installs properly; however, my AV application showed a possible trojan in the executable (I saw the thread about it and am ignoring it). I got around this by doing a clean wipe of the new files - install and all - and disabled AVG, then reinstalled.

    I have never used RR before, and the config utility works, unfortunately I am still getting an access denied when trying to run roadrunner.exe. I have tried many things already; giving myself (administrator priviledges) full control of all files in the directory, installed VB6 runtime files, installed recommended version of winamp, and tried running the application directly from commandline.

    I am still at a loss here as to how to get it running. Could anyone point me in the right direction to get this fixed? What am I doing wrong here? I am trying to test this out on my IBM laptop first before installing it on my work-in-progress carPC. Any help is greatly appreciated, thanks!

  • #2
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."


    • #3
      Yes, that's the thread... however I am still getting this "access denied" problem when trying to run roadrunner.exe even with AVG completely disabled (all AVG* processes killed).


      • #4
        Uninstall AVG would be the quickest way.