Announcement

Collapse
No announcement yet.

Radiomode resets to 0 if using RRconfig

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Radiomode resets to 0 if using RRconfig

    Has anybody else experienced the RoadRunner config tool settings the radiomode back to 0 each time it is run? I'll set it to 7 in the rr.ini file and then later use the config tool to switch skins and the radiomode will be back to 0. I was chasing this dang radio problem all over the place. I'm trying to get the commands setup up in my skin to work with the Silabs radio, I would have it working one minute, take a look at another skin, and then it would stop.

    Current in car setup
    Epia m10000 with XP, current roadrunner and drivers.

    Current test setup
    IBM X40 tablet, Xp tablet edition, current roadrunner and drivers.

    It does it on both computers.

    thanks
    Mike

  • #2
    Yes is Been Known For Another People As Well, I'm One Of Them.I Use A Simple Autoit Script To Make Sure I Keep This Setting, I Think Is Possible With The Command "WRITETOINI" Also.
    BASSRR ==> [Audio Player/MusicDB/Cd Player/Ripper/Rate/Internet Radio/Audio Capture/Youtube Video]
    RRTube ==> [View/Download Youtube Videos]
    WifiMan ==> [Wifi Manager]
    RRec ==> [Audio Capture]

    If You Want To Be Given Everything, Give Everything Up ...
    Bird York -- In The Deep --

    Comment


    • #3
      Yep, used to happen to me. El Camino helped to fix it with a script he made: http://www.mp3car.com/vbulletin/road...ated-rr-2.html
      ****************************************
      OLD SYSTEM (DEAD)
      Intel D945GCLF2 Dual Core ATOM
      Lilliput 7" 629GL 2008 LED Backlight
      BU-353 USB GPS Receiver / iGuidance / IGO8
      M2-ATX Power Supply
      RideRunner Front End / Various Skins
      Windows XP SP3

      Comment


      • #4
        Here is an updated RRconfig.exe

        Added Radiomode=6 (RadioShak)
        Added Radiomode=7 (Silabs)
        Attached Files
        RideRunner...The #1 FE, PERIOD.

        Current Project: DFXVoice [v1.0 Released]
        Next in line: RRMedia v2.0

        DFX 5.1.1 Skin
        Appstore Link

        My RideRunner Plugins
        RRMedia
        RRExtended
        DFXVoice

        "There are no bugs - only undocumented features."

        Comment


        • #5
          nice!!!
          BASSRR ==> [Audio Player/MusicDB/Cd Player/Ripper/Rate/Internet Radio/Audio Capture/Youtube Video]
          RRTube ==> [View/Download Youtube Videos]
          WifiMan ==> [Wifi Manager]
          RRec ==> [Audio Capture]

          If You Want To Be Given Everything, Give Everything Up ...
          Bird York -- In The Deep --

          Comment


          • #6
            Originally posted by Blue ZX3 View Post
            Here is an updated RRconfig.exe

            Added Radiomode=6 (RadioShak)
            Added Radiomode=7 (Silabs)
            Thanks.
            ****************************************
            OLD SYSTEM (DEAD)
            Intel D945GCLF2 Dual Core ATOM
            Lilliput 7" 629GL 2008 LED Backlight
            BU-353 USB GPS Receiver / iGuidance / IGO8
            M2-ATX Power Supply
            RideRunner Front End / Various Skins
            Windows XP SP3

            Comment


            • #7
              Originally posted by Blue ZX3 View Post
              Here is an updated RRconfig.exe

              Added Radiomode=6 (RadioShak)
              Added Radiomode=7 (Silabs)
              Thank's Blue,that's just what i was after.
              Cheers.
              P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

              Comment


              • #8
                Thanks Man! That solved one headache, about 9 more to go.

                One more question, how do you get the radio skin to start with a freq. other than zero? I've copied some buttons from a working skin to my skin file, but my radio skin just shows feq. 0 and is AM. I've looked and there isn't a button command that I can find that switches between bands AM/FM. According to one of the threads I found, RR knows which band to use based on the freq. chosen. I guess because it is starting at 0, that RR thinks it's AM. I've got presets in the radio.ini file with a working FM freq first but still nothing. Is there a thread somewhere that details setting up the radio part of RR? Thanks in advance!

                Mike

                Comment

                Working...
                X