Announcement

Collapse
No announcement yet.

Volume Issues for Winamp

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Volume Issues for Winamp

    Hi..IVe searched the threads numerous times before i actually posted my problem..
    im using The newest version of Road runner..windows xp2..tried every single version of winamp from oldversion.com and am currently using the 2.95 everybody talks about religiously..Now everytime i turn on my comp..my winamp volume is shut off and shuffle is enabled for some odd reason...i check to see if the actual Wave volume is turned down in master volume controls in the taskbar but its turned up all the way..its only winamp that i have this issue with...im using a Via m1000 mobo and am using a pci Soundblaster live 24 bit..WITH the current drivers...i tried setting the road runnner volume control to wave but it still doesnt make a diff. because that controls the master wave volume but that is up all the way..its the winamp volume which is down...
    i tried this on different version of roadrunner from the release in november of 06 i think it was..till now..but the same problem is happend and its starting to get a little anoying..if i go into the rr.ini i dont see anything which helps my situation...if anybody has any suggestions id appreciate it..ive noticed many ppl with the same problem but no solution was provided..i even tried it on different windows versions to from sp1, to 2 different versions of sp2..SAME problem...
    __________________________________________________ __________________________________________________

    EDIT...WE FOUND A FIX THANK YOU BLUE ZX3
    IN YOUR RR.INI FILE TYPE IN
    "startcommand=SETVOL;WINAMP;255" (NO QUOTATION MARKS)
    IF YOUR HAVING PROBLEMS WITH SHUFFLE ORDER BEING SELECTED ALSO..HERE IS YOUR FIX
    "audioshuffle=_____" SET IT TO "audioshuffle=off" (NO QUOTATION MARKS AGAIN)

  • #2
    In rr.ini, what does audioshuffle=?? and mastervolmap=??
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

    Comment


    • #3
      get a volume controller or either that dont use the master volume. use the wave volume as default.

      Comment


      • #4
        Sal R.---- audioshuffle=?? and mastervolmap=??..ill check those right now...

        tn6478----its the winamp volume level which is set to 0..not the computers Wave and master volume level...no matter what i set the rrconfig to control the volume is always set to 0

        Comment


        • #5
          OKie Audioshuffle=on and mastervolmap=1

          im assuming that i would have to change mastervolmap=100 and audioshuffle=off??

          i dont know how to deal with this..im more hardware then programming..

          thank you again for the prompt repplys

          Comment


          • #6
            Set audioshuffle=0 and mastervolmap=0.

            Open winamp stand alone and set that to 100%. Close. Open RR.

            What skin are you using?
            Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

            Comment


            • #7
              I am using digital FX 2.0..BUT..ive had this problem with every skin im using..

              im going to try what you said next time im in the car..which is going to be pretty soon..ill let you know what happends..

              again thanks for the prompt repply

              Comment


              • #8
                Alrighty..using what you said Sal R. i got my shuffle problem fixed but my volume problem is still around..it has to be software issue..its not a hardware issue guaranteed...

                Comment


                • #9
                  Originally posted by rob_bozuk View Post
                  OKie Audioshuffle=on and mastervolmap=1

                  im assuming that i would have to change mastervolmap=100 and audioshuffle=off??

                  i dont know how to deal with this..im more hardware then programming..

                  thank you again for the prompt repplys
                  Sorry, that is the incorrect answer, you ARE the weakest link...LOL J/K

                  The mastervolmap is the control number of what line you what to use as the master volume control in RR. 0=master win vol, 1= wave, ect....
                  RideRunner...The #1 FE, PERIOD.

                  Current Project: DFXVoice [v1.0 Released]
                  Next in line: RRMedia v2.0

                  DFX 5.1.1 Skin
                  Appstore Link

                  My RideRunner Plugins
                  RRMedia
                  RRExtended
                  DFXVoice

                  "There are no bugs - only undocumented features."

                  Comment


                  • #10
                    Apparantly i am the weakest link..DAMN LOL..so then how the hell can i get rid of this problem??is theyre ANYTHING ELSE IN RR.INI which controlls volume level??

                    i tried tackling the ini again and its more confusing then before..ANY HELPPPP...

                    Comment


                    • #11
                      i searched the forums again..reread the ini..and waited for repplys but no dice..i think its time to send good ol GUINO a message and ask for help..

                      Comment


                      • #12
                        <--100% Guaranteed to work...everytime

                        Just some FYI..reguarding the RR.ini file, if you look in your rr folder you will find a Readme.txt file. That file explains all the INI file settings and what are acceptible options are..
                        RideRunner...The #1 FE, PERIOD.

                        Current Project: DFXVoice [v1.0 Released]
                        Next in line: RRMedia v2.0

                        DFX 5.1.1 Skin
                        Appstore Link

                        My RideRunner Plugins
                        RRMedia
                        RRExtended
                        DFXVoice

                        "There are no bugs - only undocumented features."

                        Comment


                        • #13
                          Two things.

                          1. You did disable the onboard audio in bios?? I'm hoping so..
                          2. Mine has done this off and on randomly, what I did to fix this was to add a command at startup to set the winamp vol to max, and then again upon resuming from standby to cover all bases

                          To ini add if not already listed, otherwise put '||' at the end of the exsisting one and then:

                          SETVOL;WINAMP;255

                          If you use standby/hib add the same line to the Exectble.ini "ONRESUME", like

                          "ONRESUME","SETVOL;WINAMP;255"
                          RideRunner...The #1 FE, PERIOD.

                          Current Project: DFXVoice [v1.0 Released]
                          Next in line: RRMedia v2.0

                          DFX 5.1.1 Skin
                          Appstore Link

                          My RideRunner Plugins
                          RRMedia
                          RRExtended
                          DFXVoice

                          "There are no bugs - only undocumented features."

                          Comment


                          • #14
                            hold on..im going to sound like a NOOOB but i put this into my rr.ini and it didnt work..am i doing something wrong here??

                            exactly like u mentioned..
                            SETVOL;WINAMP;255

                            is it supposed to be an equal sign instead??
                            still having the problem..

                            PS..onboard sound is disabled..its not hardware guaranteed..i do get sound..its just i have to turn it up on every computer start..its just more annoying then anything..driving..using a touchscreen and trying to push the little bar on the winamp volume control to max...

                            Comment


                            • #15
                              Brain fart....DUH!!!

                              startcommand=SETVOL;WINAMP;255

                              Sorry about that, I must have been tired and didn't catch it...
                              RideRunner...The #1 FE, PERIOD.

                              Current Project: DFXVoice [v1.0 Released]
                              Next in line: RRMedia v2.0

                              DFX 5.1.1 Skin
                              Appstore Link

                              My RideRunner Plugins
                              RRMedia
                              RRExtended
                              DFXVoice

                              "There are no bugs - only undocumented features."

                              Comment

                              Working...
                              X