Announcement

Collapse
No announcement yet.

Mappoint and zoom level

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mappoint and zoom level

    Hi all

    Anyone know how to alter the default zoom level when using mappoint in RR?. It seems to default to max, any attempts to resize it only lasts as long as the next map update when it zooms back in again. Any ideas?.

    Cheers Pete

  • #2
    You need to disable Auto-Zoom. Sorry I don't have my carpc handy to check the setting, but that's it.

    Z
    Zotac N630I-D-E M/B w/ Nvidia 7100, E5300 cpu, Xenarc 700IDT, M2-ATX, XP, RR & DFX 5.1.

    Comment


    • #3
      What version of Mappoint are you using? -MG

      Comment


      • #4
        Hi

        Hi

        Thanks for the reply, I`m using Mappoint 2006 Europe. I want to have the option to set the zoom myself so I can zoom manually when I need to see whats ahead.

        Cheers Pete

        Comment

        Working...
        X