Announcement

Collapse
No announcement yet.

Problem after open rr with Wave Volume in Control Volume of Windows

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem after open rr with Wave Volume in Control Volume of Windows

    Hi at all.
    I'm Italian, sorry for my english.
    I hava a problem with road runner. If i open rr and i close it the Wave volume in Control volume(open icons of sound in down-right of apllications bar) is set to 0.
    So i can't listen the sound of Windows, after i open rr!
    I post an image of problem when i close rr.
    thanks for support
    Attached Files

  • #2
    Don't know if this will sort it out for you but in RR config make sure that your volume is mapped to "Master Volume" and Not "All Lines"

    Comment


    • #3
      Hi, You must uncheck "mute winamp on rr exit" in rrconfig.exe
      See attach image.Bye
      Attached Files

      Comment


      • #4
        Volume is mapped on Master Volume.
        Is it possible to uncheck "mute winamp on rr exit" in normal rrconfig,exe?because I don't have that version of rrconfig.
        thanks so much

        Comment


        • #5
          Add this to your rr.ini then.

          exitmute=false

          It should work.

          Comment


          • #6
            Thanks you very much Robterza.thanks thanks thanks thanks...

            Comment

            Working...
            X