Announcement

Collapse
No announcement yet.

Roadrunner as shell reloads when shutting down

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Roadrunner as shell reloads when shutting down

    I have a problem. I changed the shell as described in this thread (page 1):
    http://www.mp3car.com/vbulletin/faq-...front-end.html

    I guess it works as it should:I changed the registry key to start RoadRunner. Now when I reboot RoadRunner runs as shell. When I exit RoadRunner it automatically restarts. So far so fine.
    But when I want to shutdown the computer, RoadRunner quits and then windows tries to restart it. But it can't because the shutdown-procedure is initiated. So a Windows message window appears saying "The application failed to initialize because the windows station is shutting down". Why does the system do that ? When I shutdown it obviously shouldn't restart the shell. I also set "AutoRestartShell" to 0, which doesn't make a difference.

    So, how do I prevent RoadRunner from restarting ?

  • #2
    you might

    be better off asking this question on the thread you have posted.

    Comment


    • #3
      I get the impression that this is a Roadrunner problem, because this doesn't happen when explorer.exe is configured as shell. That's why I thought that I'd better post this question here.

      Comment


      • #4
        Originally posted by Konrad View Post
        I get the impression that this is a Roadrunner problem, because this doesn't happen when explorer.exe is configured as shell. That's why I thought that I'd better post this question here.
        this is not a RR problem. this will continue to occur with whatever shell you choose. thats why sometimes when windows freezes, and explorer shuts down, it restarts. windows is set to restart the shell whenever it is shut off.

        Comment


        • #5
          are you using minlogon?
          BASSRR ==> [Audio Player/MusicDB/Cd Player/Ripper/Rate/Internet Radio/Audio Capture/Youtube Video]
          RRTube ==> [View/Download Youtube Videos]
          WifiMan ==> [Wifi Manager]
          RRec ==> [Audio Capture]

          If You Want To Be Given Everything, Give Everything Up ...
          Bird York -- In The Deep --

          Comment


          • #6
            Originally posted by tundra2000
            windows is set to restart the shell whenever it is shut off.
            That's what the registry key "AutoRestartShell" is for. And I already set it to 0.

            @ElCamino:
            Yes, I'm using MiniLogon.

            Comment


            • #7
              thats why, when you add the registry from minlogon hack, that setting is add it as well, but i can see you fix your problem already.
              BASSRR ==> [Audio Player/MusicDB/Cd Player/Ripper/Rate/Internet Radio/Audio Capture/Youtube Video]
              RRTube ==> [View/Download Youtube Videos]
              WifiMan ==> [Wifi Manager]
              RRec ==> [Audio Capture]

              If You Want To Be Given Everything, Give Everything Up ...
              Bird York -- In The Deep --

              Comment


              • #8
                Not really. I want to use minilogon instead of winlogon to increase performance . Any idea how to solve this problem ?

                Comment


                • #9
                  "AutoRestartShell"=dword:00000000 this shut be the fix.also as far as i remember the only value that you need to add to the winlogon registry is this one.
                  "Config"=dword:00000017
                  why dont you try another front end, even explorer and see if that makes any difference
                  BASSRR ==> [Audio Player/MusicDB/Cd Player/Ripper/Rate/Internet Radio/Audio Capture/Youtube Video]
                  RRTube ==> [View/Download Youtube Videos]
                  WifiMan ==> [Wifi Manager]
                  RRec ==> [Audio Capture]

                  If You Want To Be Given Everything, Give Everything Up ...
                  Bird York -- In The Deep --

                  Comment


                  • #10
                    I've already set/added both values. I get the impression that this is a problem with TinyXP. With my last standart WindowsXP installation I didn't have this problem .

                    Comment


                    • #11
                      why dont you just erase the autorestartshell value?, another thing would be ,compare your registry with another working registry, and make the necessary adjustments if thats the case.
                      BASSRR ==> [Audio Player/MusicDB/Cd Player/Ripper/Rate/Internet Radio/Audio Capture/Youtube Video]
                      RRTube ==> [View/Download Youtube Videos]
                      WifiMan ==> [Wifi Manager]
                      RRec ==> [Audio Capture]

                      If You Want To Be Given Everything, Give Everything Up ...
                      Bird York -- In The Deep --

                      Comment


                      • #12
                        Tried that, compared it with my windows desktop installation. Unfortunately that didn't help. I have to admit that I gave up. Didn't want to have the parts lying around anymore, and I already reinstalled the system twice . Yesterday I put the PC back in my car, running the original winlogon. Not perfect, but I can live with it.
                        But thanks anyway for your help and suggestions .

                        Comment

                        Working...
                        X