Announcement

Collapse
No announcement yet.

Music not muting when iGuidance gives directions

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Music not muting when iGuidance gives directions

    I have tried the method in the FAQ about editting the ExecTBL.ini file in order to reduce the volume of winamp while iGuidance gives directions, but to no avail.

    The nice lady giving directions is just drowned out by the music playing in the background.

    Does anyone have any ideas how to fix this? I'd really like to be more polite to that lady...

    Thanks for any suggestions!

  • #2
    I got it working from the configurations by Chuck in a later post in a different thread.

    So, disregard the above.

    Comment


    • #3
      Originally posted by ctsoccer13 View Post
      The nice lady giving directions is just drowned out by the music playing in the background.
      !
      haha..sometimes that bi_tch just wont shut up..
      i called her a bi_tch once and my G/F was like..LOl good thing im not the only bi_tch in the car anymore
      10 acura TL tech
      10 BMW S1000RR

      Comment


      • #4
        Originally posted by john05srt4 View Post
        haha..sometimes that bi_tch just wont shut up..
        i called her a bi_tch once and my G/F was like..LOl good thing im not the only bi_tch in the car anymore
        CarPuter Progress:
        Planning:-----> [||||||||||] 100%
        Hardware Buying:-> [||||||||||] 100%
        Software:-----> [||||||||||] 100%
        Installing:-----> [||||||||||] 100%
        Current Project= Making skins in photoshop...

        Comment


        • #5
          Originally posted by ctsoccer13 View Post
          I got it working from the configurations by Chuck in a later post in a different thread.

          So, disregard the above.
          could you post this link, I'm having the same problem.

          Comment


          • #6
            Originally posted by john05srt4 View Post
            haha..sometimes that bi_tch just wont shut up..
            i called her a bi_tch once and my G/F was like..LOl good thing im not the only bi_tch in the car anymore
            LOL

            I have been wanting to hook a mic to the system, and get the Voice recognition working, JUST for the satisfaction of being able to say "Shut Up!"

            It is especially bad when entering an Interstate. It is absolutely obnoxious how much she talks when getting on the Interstate! The following is her conversation from a SINGLE TURN onto the interstate, all spoken without taking a breath!!!!!

            in 200 feet enter freeway on the left onto 95 North, them immediately proceed straight. Follow the signs for 95 North.

            <DING>

            Enter freeway on the left onto 95 north. Proceed straight, follow the
            signs for 95 north. In 5.6 miles exit Bare right onto 812 East .
            Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

            My Fiero Build Thread

            Comment


            • #7
              My fiance calls her a biotch all the time. Right now we just use the software on a laptop. I know Inav did a good job with timing because alot of times the lady will say something like in 4.5 miles make a right, then as i know were getting close to the turn, ill ask my fiance how far. As she starts to talk gps lady will start to say in one mile make a right, and cut her off. She says she hates that biotch, and tells her to shut the f up all the time. Its great.
              Car Pc progress meter:
              [-5%-------------------] Carpc build #2. So far, 20$ deep! I love recycling!

              "The car is the closest we will ever come to creating something that is truly alive" -Sir William Lyons
              My worklog

              Comment


              • #8
                Don't mind me if you alread know but if you are using the iGnative setting in rr then you wouldn't have had to look any futher than the updated config as all those settings are avilable there.
                RideRunner...The #1 FE, PERIOD.

                Current Project: DFXVoice [v1.0 Released]
                Next in line: RRMedia v2.0

                DFX 5.1.1 Skin
                Appstore Link

                My RideRunner Plugins
                RRMedia
                RRExtended
                DFXVoice

                "There are no bugs - only undocumented features."

                Comment


                • #9
                  Originally posted by redls1bird
                  My fiance calls her a ****** all the time. Right now we just use the software on a laptop. I know Inav did a good job with timimg because alot of times the lady will say something like in 4.5 miles make a right, then as i know were getting close to the turn, ill ask my fiance how far. As she starts to talk gps lady will start to say in one mile make a right, and cut her off. She says she hates that ******, and tells her to shut the f up all the time. Its great.
                  LOL!! That's great.. I literally laughed for about 5 minutes about that!

                  In answer to how it's fixed, TimmyM, I can't find the thread right now, so I'll post what I found to do:

                  add to the bottom of the ExecTBL.ini file the following...

                  "IGPAUSE","!PRESET;IG3;WINAMP||SETVOL;WINAMP;20||B YIND;LINEMUTE;MUTE;Line in<<||BYIND;AUXMUTE;MUTE;Aux Volume<<"
                  "IGRESUME","PRESET;IG3;WINAMP||BYIND;LINEMUTE;<<MU TE;Line in||BYIND;AUXMUTE;<<MUTE;Aux Volume"

                  The above is only 2 lines, though it will wrap around because it's a long line. And there shouldn't be spaces midway through the line--when pasting long, continuous lines, it automatically does that... PITA if you ask me.

                  Hope that helps!

                  Comment


                  • #10
                    I understand the above code(s), but that just seems way over done for a feature already there?? I usually leave mine muted(iG), so maybe I'm not sure Y going to such lengths to do the same thing...
                    RideRunner...The #1 FE, PERIOD.

                    Current Project: DFXVoice [v1.0 Released]
                    Next in line: RRMedia v2.0

                    DFX 5.1.1 Skin
                    Appstore Link

                    My RideRunner Plugins
                    RRMedia
                    RRExtended
                    DFXVoice

                    "There are no bugs - only undocumented features."

                    Comment


                    • #11
                      I must be doing someting wrong, I follow this procedure and the only way seems to work is if I set the volume in iGuidance "lower" than Winamp, then it will lower the winamp volume even further, but then the iGuidance voice isn't loud enough? Am I doing something wrong?

                      From rr.ini:

                      [IG Native]
                      ignative=true
                      igautosw=true
                      gpsonvoice=true
                      pauseonvoice=true
                      lastscreenswitchtime=5

                      ExecTBL.ini:

                      "IGPAUSE","SETVOL;WINAMP;100"
                      "IGRESUME","SETVOL;WINAMP;200"

                      Thanks for your help.

                      Comment


                      • #12
                        It seems like these 2 settings are not taking into effects at all:

                        "IGPAUSE","SETVOL;WINAMP;100"
                        "IGRESUME","SETVOL;WINAMP;200"


                        I tried setting the volume to 0 for IGPAUSE, but still the same volume level. Is it pre-defined somewhere?

                        Thanks again.

                        Comment


                        • #13
                          Try replacing those two lines with what I posted above...

                          Originally posted by ctsoccer13
                          "IGPAUSE","!PRESET;IG3;WINAMP||SETVOL;WINAMP;2 0||B YIND;LINEMUTE;MUTE;Line in<<||BYIND;AUXMUTE;MUTE;Aux Volume<<"
                          "IGRESUME","PRESET;IG3;WINAMP||BYIND;LINEMUTE; <<MU TE;Line in||BYIND;AUXMUTE;<<MUTE;Aux Volume"

                          Comment


                          • #14
                            I have verified that it does work on my comp using your given code, even checked the debug file and shows that code from the exectbl
                            Code:
                            8/2/2007 10:38:34 PM: Que Exec: True, external_gps.skin, -IGPAUSE-, False
                            8/2/2007 10:38:34 PM: Executing: SETVOL;WINAMP;100
                            8/2/2007 10:38:34 PM: Leave Exec: False, external_gps.skin, SETVOL;WINAMP;100,False
                            8/2/2007 10:38:35 PM: Enter Exec: False, external_gps.skin, -IGRESUME-, False
                            8/2/2007 10:38:35 PM: Que Exec: True, external_gps.skin, -IGRESUME-, False
                            8/2/2007 10:38:35 PM: Executing: SETVOL;WINAMP;200
                            And yes, mine too didn't not work until i changed iG vol. I just lowered it by one click (from full)and that was enough for rr to catch it and run the two set commands.

                            Theres got to be some other issue... set the debug mode and run a few secs of the demo mode in ig to test just long enough for that bi_tch to say something. Then go to the debug.txt file and look in there to see if you even see something that resambles the above...or post it.


                            latest rr, winamp 2.91, and those exact iGnative settings...
                            RideRunner...The #1 FE, PERIOD.

                            Current Project: DFXVoice [v1.0 Released]
                            Next in line: RRMedia v2.0

                            DFX 5.1.1 Skin
                            Appstore Link

                            My RideRunner Plugins
                            RRMedia
                            RRExtended
                            DFXVoice

                            "There are no bugs - only undocumented features."

                            Comment


                            • #15
                              I went and changed the debug mode to on, it still didn't work and the IGPAUSE and IGRESUME commands weren't logged in the debug.txt file. I went and double-checked the execTBL.txt and just for the sake of it, I change the IGPAUSE value from 100 to 50. Ran it again and all of a sudden, it started to work.

                              The only thing that doesn't work with iGuidance voice is like others have mentioned, I have to lower the iGuidance volume one click. But before I had to lower to about half way. I still don't know what I did wrong and what fixed it But it's working so I should be happy about it

                              Thanks guys for all your help.

                              Comment

                              Working...
                              X