Announcement

Collapse
No announcement yet.

VERY low video volume within RoadRunner

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VERY low video volume within RoadRunner

    I have been beating my head with this one.

    When I play any video within Roadrunner, you can barely hear the volume. When I play music, it is very loud. Getting out of RoadRunner, if I play the same videos, it is as loud as the music (as it should be).

    I have tried this playing video with winamp, windvd and media player and they all exhibit the same characteristics as far as volume when played within RoadRunner. I did change the skin to several others and the same thing happened in all of them.

    Does anyone have any idea how I can fix this?

    Thanks
    "Imagination is more important than knowledge." -AE

  • #2
    turn down your winamp volume in the mixer and turn up the wave volume..
    make sense?
    View My Blog


    Click for 2GB FREE on-line storage!

    Comment


    • #3
      Download AC3 Filter (Freeware) and turn up the gain.
      Car : Ford Focus Zetec S 1800cc
      Carpc :Galaxy GT-P1000 Original 7in Tab
      Mounted in "On Dash" Custom Install

      Comment


      • #4
        Originally posted by wizz View Post
        Download AC3 Filter (Freeware) and turn up the gain.
        I've tried this doesn't really correct the problem. I have had this same problem. Play a movie in Mediaplayerc in RR and you can barely hear it, play the same movie in MPC standalone and it's just fine.

        Comment


        • #5
          Originally posted by TimmyM View Post
          I've tried this doesn't really correct the problem. I have had this same problem. Play a movie in Mediaplayerc in RR and you can barely hear it, play the same movie in MPC standalone and it's just fine.
          Exactly! Did you find a way to correct this?
          "Imagination is more important than knowledge." -AE

          Comment


          • #6
            Nope.

            Comment


            • #7
              What a pain in the ***. I was having problems playing a few .mpg files so I downloaded a few codecs and media player classic worked great. It played every video file I have without a hitch...until I tried to play them thru RoadRunner then nothing. Those same pre-problem videos will not play in RoadRunner but play great outside of roadRunner. I tried the cofig'ing NOT to use external player so I assumed it would use the classic. I tried config'ing Use External and pointed to media classic and still the same thing.
              ANY IDEAS?????
              "Imagination is more important than knowledge." -AE

              Comment


              • #8
                Media Player classic...

                If I have RoadRunner to use the default player, doesn't it run the media player classic in the road runner folder? And if so, shouldn't I see the process within windows task manager? Why the hell does classic play all videos great (including the volume) outside of RoadRunner but when within, it can't play all the videos and the volume is WAY too low. There has to be some ini settings somewhere that is screwing this up.

                Would appreciate any ideas. Cripe, I'm screwing around with this crap and I have to get up in 3 hours for work. FRUSTRATING AS HELL.
                "Imagination is more important than knowledge." -AE

                Comment


                • #10
                  Hi all,

                  I had exactly the same the problem, and nobody could help me. If you do a search you can see I posted the same thing about 2 months ago.

                  What I found is, RR doesn't actually use MPC on my system - it uses Windows Media Player!

                  So try to play a video in WMP, turn the volume up in WMP using its slider, and try again in RR. This fixed the problem for me.

                  Thanks.

                  Comment


                  • #11
                    Originally posted by wywywywy View Post
                    Hi all,

                    I had exactly the same the problem, and nobody could help me. If you do a search you can see I posted the same thing about 2 months ago.

                    What I found is, RR doesn't actually use MPC on my system - it uses Windows Media Player!

                    So try to play a video in WMP, turn the volume up in WMP using its slider, and try again in RR. This fixed the problem for me.

                    Thanks.
                    Hmmmm, maybe that would explain why I didn't see mpc in the task list.
                    Can't wait to try this when I get home. This problem has been driving me nuts!

                    Thanks in advance to all who have responded with ideas...
                    "Imagination is more important than knowledge." -AE

                    Comment


                    • #12
                      Originally posted by wywywywy View Post
                      Hi all,

                      I had exactly the same the problem, and nobody could help me. If you do a search you can see I posted the same thing about 2 months ago.

                      What I found is, RR doesn't actually use MPC on my system - it uses Windows Media Player!

                      So try to play a video in WMP, turn the volume up in WMP using its slider, and try again in RR. This fixed the problem for me.

                      Thanks.
                      Didn't work for me. When I opened the video in WMP the volume slider was around 50%, I increased it to full but the volume was still very low, about the same level as the same video is in RR. When I opened it in MPC I looked around in the audio properites. I'm going to see if there is something along those lines in the ini file.

                      Comment


                      • #13
                        I had this as a problem also. what you need to do is change how RR controls the volume. I think default is is set to control all, you want it to only control the master volume or wave output. I am at work now and cant tell you exactly how it is, but that is the jist of what I did.

                        Comment


                        • #14
                          Tried all three, Master, All, Wave, still no joy.

                          Comment


                          • #15
                            Originally posted by wizz View Post
                            Download AC3 Filter (Freeware) and turn up the gain.
                            So far this seems to be the best way to go. It kinda works but sounds like crap. There is gain in MPC which works fine outside of RR but seems to have no effect in RR. I deleted the MPC.ini and the mediaplayerc.ini, restarted MPC out of RR and adjusted the gain and had it save a new ini. Then opened it in RR and it was back to the same volume problem, but works fine standalone.

                            Going into AC3Filter and raising the gain to about 16 works but sounds awful. Also made sure it is set to 2 speaker/stereo output.

                            I have now tried this in the car. I changed the master gain in AC3Filter to 11. I left all the other gains to "0", now video actually seems to be a louder then music. I also set RR volume control to Master Volume.

                            Comment

                            Working...
                            X