No announcement yet.

music folder shows "..."

  • Filter
  • Time
  • Show
Clear All
new posts

  • music folder shows "..."

    I am running RR with iphone skin and am pretty new at this.

    well, I already fixed the strange character problem by choosing the certain code tag option under RR config.

    BUT. I still have another problem. Two of my music folders only show "..." when I choose the folder from the main list of music.

    (it displays the artist and cd name from the main album list) but when i choose it and when it should display the song titles, it only shows "..." the dot dot dot.

    am I still having a tag code problem?

    all my albums display find except candlebox and one of my ac dc albums.

  • #2
    If all of your albums are displaying correctly, except for 2, then i'm willing to bet there is a tagging problem with those 2 albums.

    Are those 2 albums MP3's? The latest release of RR has support for more file types (MP4, WMA, OGG ect).

    To get rid of the ... showing in your directories, you can place this line in the rr.ini file.

    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread


    • #3
      thanks for the advice. I will try this.

      but, yeah, I'm sure there is something up with those two music folders, as everything else is perfect. the album art is same format, so I guess it's the songs within those two folders.

      thanks again.


      • #4
        If you can post somewhere/send me one of those files that show as ... I can try to find out the issue.
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."


        • #5
          I've had that problem before, there's a setting in RRconfig that you need to set up. Under music I believe there's a setting for file type. All my music is in mp3 so I put that into the dialog box.