Announcement

Collapse
No announcement yet.

Hibernate issues with RR.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hibernate issues with RR.

    I'm currently using hibernate with RR becomes it's much faster then a full boot. The only issue that I currently have is that if I have the volume muted when the system goes into hibernation, you cannot start the volume again when it returns from hibernation. I have to close RR, and restart it in order to get sound. Any ideas on how to fix this?

  • #2
    you can't turn the volume up/down/unmute it ? does it show muted or unmuted upon resuming ? are you using a usb sound card or something ? have you installed the latest audio drivers for your audio card ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Yeah, I can't do anything with the volume. This happens only when the volume is muted in RR when I hibernate. The volume shows muted when I return from hibernation, but if I unmuted, nothing happens. If I close and reopen RR, the volume works. I am using a usb sound card.

      Comment


      • #4
        that makes sense somewhat.. do you have usbsound=true in RR.INI ? if not, please try that first, if that doesn't help, look for your most updated drivers and try again.. if nothing works, let me know.
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          I don't think I have that. I'll give it a try and I'll let you know. Thanks.

          Comment

          Working...
          X