Announcement

Collapse
No announcement yet.

iGuidance issue in Road Runner

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • iGuidance issue in Road Runner

    I know that I am posting alot of problems but belive me these are onlt 2% of what I have been working thru... I have basically everything up and running properly on the test PC except my MP3's ( I will explan in a seperate thread) and the navigation. anyhow to what this thead is about...

    I have the latest version of RR, latest version of RR config latest Digital FX 2.0 and iGuidance 4.0. here is the issue. iGuidance does not work (meaning it comes up and looks normal) inside RR unless I open the RRconfig program and select all of the tabs under the GPS tab sub tab IG Native settings. it will then work for ONE start. If I exit and restart it will not work again unless I make the above mentioned changes then save/restart.

    If I open iGuidance as a standalone program it tracks 8/10 satellites with in seconds and functions 100%

    I have searched every combination of word strings I can possibly find and can't seem to find a solution.

    Any help is greatly appreciated.

    EDIT:
    The com settings have been set in both the RR config and iGuidance, they are both set to the same port number. Also, I have the same results in both BMV2 as I do Digital FX. In addition to everything else, when you click menu>settings>GPS info it says it's tracking 0/0 sat...

  • #2
    DigitalFX modifies the gps settings. You can comment them out in the ExecTbl.ini if they are giving you problems.

    Comment


    • #3
      Originally posted by slvrsol View Post
      DigitalFX modifies the gps settings. You can comment them out in the ExecTbl.ini if they are giving you problems.
      I have read thru the .ini several times, I guess I am missing the line to / out, can you give me a hint as to where it is located?please?

      Comment


      • #4
        I have also started RR with the iGuidance tool bar open and set it to auto detect as well as manually detect the GPS here is the result... This is very, very annoying
        Attached Files

        Comment


        • #5
          Originally posted by Spyder View Post

          EDIT:
          The com settings have been set in both the RR config and iGuidance, they are both set to the same port number. Also, I have the same results in both BMV2 as I do Digital FX. In addition to everything else, when you click menu>settings>GPS info it says it's tracking 0/0 sat...
          They should not be set the same. You need a virtual com port splitter to share you signal from your GPS receiver. I use Xport3 and it works great.

          Also be sure you are only have 1 instance of IG running. When you close roadrunner it does not close embedded apps unless you have that option selected in RRconfig.

          If 2 instances are running the second one will not connect to the com port because it is already being used.
          The Car 2005 Scion xB

          The Truck 2004 GMC Canyon

          Comment


          • #6
            Originally posted by Spyder View Post

            EDIT:
            The com settings have been set in both the RR config and iGuidance, they are both set to the same port number. Also, I have the same results in both BMV2 as I do Digital FX. In addition to everything else, when you click menu>settings>GPS info it says it's tracking 0/0 sat...
            That is your problem.

            There is only one stream of GPS information. If the RR is set to that com port, once RR starts, it takes over the com port, and IG can't use it.

            You need a com port splitter, or, you can set the RR INI GPS setting to "0", and then IG will work.

            Now, you seem to be frusterated with RR. RR is not for newbs, it takes considerable setup, and knowledge. READ, READ, READ, and SEARCH, SEARCH, SEARCH. This is a VERY common problem, and the fix has been stated NUMEROUS times before. Not only that, there is a FAQ/STICKY for it,

            http://www.mp3car.com/vbulletin/rr-f...oadrunner.html

            Michael
            ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

            Comment


            • #7
              Thanks for the help everyone, it is all now up and running on my Carputer... unfortunatly during a restart my main home computer's hd crapped on me. So i am typing this from the Carputer which is being assembled in the house... Anyhow, my problem wasn't lack of searching it was lack of searches pointing to the right things, I searched every variation of iGuidance Road Runner problems fixes etc that i could possibly come up with... unfortunatly I never searched for just Road Runner Iguidance without the word problem or fix in there...

              The reason I set everything to match com ports is because... well, it just seems that it would make sense to have the GPS com listing in the program the same as the one for the GPS program it self, unless you know better that is.

              I have worked thru every other glitch with the exception of my MP3 indexing but i think that is as simple as renaming the files so I dont have to use ID3 tags. I appreciate everyones patience and I swear as a moderator of another car forum I wear out the search button before posting for help... However the wrong words will almost never result in the post you were intending to find lol.

              Comment


              • #8
                I cannot change my map colors in IG4...It's white, and I can only change night and day, and night is all light flourecant colors with a white background.?! Any inclination>?

                Comment

                Working...
                X