Announcement

Collapse
No announcement yet.

Latest release issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Latest release issues

    Hello all,

    Is anyone else out there experiencing the same issues with the new release?>

    Mp3's will not play / any of my play lists will not populate
    When i play xmchannels the channel logo vanishes after 1 second
    on the video screen the resume feature no longer picks up where the video left off, it just freezes

    I am using media player classic and winamp 2.9
    I am using the DigitalFx screen

    I have reverted to my April release of RR and all works fine.
    -Jack
    2006 Chrysler 300C AWD
    Samsung Galaxy Tab In dash

  • #2
    I had the same problem with the music (excluding XM since I don't use it) and what happened to me is the newest RR either didn't have the correct path to Winamp anymore or the winamp.dll was missing from the Road Runner directory.

    Comment


    • #3
      you need to copy the winamp.dll to the directory if it is missing
      and then u need to register the dll's for it to work

      do a search for Regsvr32
      View My Blog


      Click for 2GB FREE on-line storage!

      Comment


      • #4
        Thanks for the help guys.. It worked perfectly. I wonder why i had to do that after upgrading.. is this something new that RR needs?

        It also fixed the XM logo issues. I guess they were related somehow.

        Now i just need to figure how to get it to resume automatically from hibernate. Ill check out the thread i saw earlier on that one.
        -Jack
        2006 Chrysler 300C AWD
        Samsung Galaxy Tab In dash

        Comment

        Working...
        X