Announcement

Collapse
No announcement yet.

some minor bugs i need to fix in RR

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • some minor bugs i need to fix in RR

    Alright, so I just finished my carputer build.

    I just need some minor things tweaked in RR.

    1) when RR starts, the volume defaults to 50%. It won't let me touch the volume up or down button, unless after i press the mute. It is like once I press mute the volume gets activated or something.

    2)Video buttons do not work in RR. I think it is because I don't have it linked to MPC. Right now I have it set as using internal player which is media player classic. But in the config do I have to actually link it up with mpc? Yes the video plays and yes i have all the right codecs. It is strictly RR because no button is pressable in the video screen on RR.

    3) I saw an option in the RR config; where the volume would raise according to speed from GPS. Can somebody please enlighten me on how to adjust this properly? I want to have this feature enabled.

  • #2
    1) you could have volume by GPS acitavated go into the rr ini and make sure its off or leave it and when you go drive it will auto control the volume by speed. The faster you drive the higher the volume goes.

    2) Which skin are you using?

    3) See 1
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

    Comment


    • #3
      Actually thinking about it see 1 for the gps thing doesnt cover it. What GPS software are you using and I will be better able to tell you how to set it up.
      Visit my site V8 Scimitar

      SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

      Comment


      • #4
        Originally posted by v8 scimitar View Post
        Actually thinking about it see 1 for the gps thing doesnt cover it. What GPS software are you using and I will be better able to tell you how to set it up.
        I am using iguidance 3.0. (I also need updated maps)
        If I turn the volume by GPS off, would that fix that problem? If so, then I don't really want to bother with GPS speed volume and stuff.

        The skin I am using is BMV2.

        Comment


        • #5
          Yes it will solve the volume problem. Basically you have handed the control over to the speed the gps detects your driving at. The faster you drive the noisier the car gets and so the volume auto goes up to compensate. You can set the levels in the .ini so it doesn't have to start at 50%. I don't know IG but I think you would have to use a com port splitter with that so IG can see the gps signal on one port and RR see it on another. Something like software called xport will do the job, have a search for it.

          The internal player apparently isn't MPC its WMP, I always thought it was but was told differently. Try setting RR to MPC and see if it works for you.
          Visit my site V8 Scimitar

          SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

          Comment


          • #6
            got everything fixed, thanks for the help

            Comment

            Working...
            X