Announcement

Collapse
No announcement yet.

RR Earth..... those with no internet connection..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR Earth..... those with no internet connection..

    How are you guys caching the google earth map?

    I've tried ones out there posted in the forum... I couldn't make none work..... with google earth voyager, I ran it for 6 straight hours with 0 progress before google earth got locked up.... Is anyone having any success with any of them?

    If so, please share your wisdom.. I really do need cached map as i don't have internet connection in my car...

    thanks guys...

  • #2
    Change the cache size to two gigs
    Use google earth with internet
    Everything that has been downloaded is cached

    Comment


    • #3
      I've done that already slvrsol... I've ran it for several hours and i noticed no action.... are there any other suggestions?

      Comment


      • #4
        i dont anyone is still attempting this because the cache u create is dated. After some time ( i believe 2 weeks.. maybe 30 days), you'll need to re-cache all over again. I havent seen a way to work around that.
        mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
        Follow Me on Twitter or Facebook
        Live mp3Car Facebook Chat

        Comment


        • #5
          i actually have successfully used my cache for may months, i dont know where you got the two weeks from. i do know however that if u run GE while connected to the internet after you have ur cache file set, it will screw things up. maybe someone wants to try making the files read only, that may work.

          @OP: please refer my last post in the RRearth thread in the plugins section, that should get you stared. p.s. i replied to your post in the lsx thread, did you not check back?

          Comment


          • #6
            well thats probably my problem.. i have a constant connection to the net.. sorry for the misinformation.
            mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
            Follow Me on Twitter or Facebook
            Live mp3Car Facebook Chat

            Comment


            • #7
              try making ur files read only, see if that works. or maybe try the option to disable auto server login

              Comment


              • #8
                Hari-bhari.. yes i checked... i posted there since i don't seem get any response from here... thanks for ur reply...
                Is this what you are using?
                http://bx11.gratis-server.de/gecacher.htm

                Looks like it is caching now, but i stopped it. Cuz i need to free up some more space for later run... how big do you think the cache file is gonna be if i do the whole TX area? Just a rough number.... I might have more questions for you later

                Thanks dude.

                Comment


                • #9
                  i highly doubt the whole state of texas will fit. i filled 2gb with about 3 areas of 75-125 square kilometers each. that was at a zoom altitiude of around 100m i beleive. so i guess if u keep it zoomed out further u can fit more. only way to know is to get started and monitor the file size along with percentage completion.

                  im not really an expert so ill help in any way i can, but really i just got mine done by trial and error.

                  edit: actually that program is not what i used. i think im gonna have to hunt around more. i know the program i used had the input in terms of latitude and longitude in decimal form, i.e. -86.12234 N and 85.23423 W for example. then i input the altitude, step size, and total area L and W. i unfortunately dont have the program anymore. pick through the RRearth thread and see if can find something there. sorry i cant be of more help. what exactly are u having problems with in GE voyager? it should work as long as the kml it generates is properly linked to GE and you input the coordinates in the proper format. you can set GE to display lat/long as either decimals or minutes/seconds

                  Comment


                  • #10
                    Hari, this is what i am talking about.... I ran it for 4 straight hours.. I notced GG doing some zoom in and out.. don't know exactly what that activity is, just assuming it was probably scanning the map of defined parameters..

                    But at look the progress..... 0%... are there some problems with my parameters?
                    Attached Files

                    Comment


                    • #11
                      I know this really doesn't go here but I"m not sure why people don't have internet in there cars. I have to admit my internet isn't the fastest but with a 35 dollar boost mobile phone, mini usb cable, and 35 cents a day(around $10.50 a month) you can have internet in your car. Just a suggestion.

                      Comment


                      • #12
                        Originally posted by andrewfblack View Post
                        I know this really doesn't go here but I"m not sure why people don't have internet in there cars. I have to admit my internet isn't the fastest but with a 35 dollar boost mobile phone, mini usb cable, and 35 cents a day(around $10.50 a month) you can have internet in your car. Just a suggestion.
                        the boost mod is not a solution for this app at all... i could barely surf the net with my boost phone.. there's no way it could handle google streaming during gps use.
                        mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
                        Follow Me on Twitter or Facebook
                        Live mp3Car Facebook Chat

                        Comment


                        • #13
                          ok wasn't sure. Nevermind then

                          Comment


                          • #14
                            Yes... that's the bottleneck i am afraid.... Until the day i can surf the net like i do it at home, i won't even bother with internet access in my car for heavy stuff..... Just gonna frusrate me more... For now, I should be just happy that i can use movie list plug in... The day will come someday though... ^^

                            Anyway, can anyone tell me what's going on with my problem.. Sonic, any suggestions?

                            Comment


                            • #15
                              looks like GE voyager IS what i used after all. are you sure your network link is setup in GE properly? there is a thread with instructions i beleive, but you got to have your network link refresh at the same rate as ge voyager. also, reduce your area to something like 10x10km right now and see how much space it takes. 300x200 is WAY too big, and it will take FOREVER. 10x10 takes approx 3hrs for me, and thats 100sq km. 300x200km is 600 times larger, so just do the math

                              also i think the problem is in your latitude longitute parameters. in GE, set the lat/longitude to display in decimal, as you see in the pic below, and then you can see how the position will come back in decimals. you MUST input it this way into voyager, including the +/- which denotes N/S and E/W. just put in the full decimal number including the sign and nothing else.

                              once you get it working you can try a few more things to get it to go faster (but dont mess with these settings now). with how far zoomed out you are, you can most likely have a bigger snapshot height and width, so watch it as it goes frame to frame and see how much overlap there is. i set mine so i had about 25% overlap between snapshots, but i dont remember the exact snapshot height and width i used. also, if ur on a fast net connection, u can probably change refresh to 3-4 seconds, but again jus observe and see how long it takes before each frame comes into focus and adjust accordingly. MAKE SURE you also change the corresponding time in GE to the same.

                              i think thats pretty much all i can think of so i hope it works now

                              Comment

                              Working...
                              X