Announcement

Collapse
No announcement yet.

RR video playlist issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR video playlist issue

    I have a directory for videos but the problem is when I load more/new videos into the directory, I go into RR and it doesn't read/play my new video uploads. All the videos are music videos in .avi format. When I check the directory, the files are there but RR does not pick up videos. Could it be a codec problem? All the videos are either xvid or divx. Any clue?Thanks in advance....

  • #2
    First, is the avi format defined in rr.ini?

    Look for a line that should be something like: videofiles=.asf,.avi,.mpeg,.mpg,.wmv

    Then will your chosen video player play them outside of RR, i.e., are the codecs loaded?

    Comment


    • #3
      LOL - Don't do like me, i copy new (music) videos into the video directory WHILE RR IS MINIMIZED; pull RR back up and wonder why i can't see the new videos in the list - LOL.

      Refresh!
      ****************************************
      OLD SYSTEM (DEAD)
      Intel D945GCLF2 Dual Core ATOM
      Lilliput 7" 629GL 2008 LED Backlight
      BU-353 USB GPS Receiver / iGuidance / IGO8
      M2-ATX Power Supply
      RideRunner Front End / Various Skins
      Windows XP SP3

      Comment


      • #4
        RR video playlist issue

        Originally posted by lbridges View Post
        First, is the avi format defined in rr.ini?

        Look for a line that should be something like: videofiles=.asf,.avi,.mpeg,.mpg,.wmv

        Then will your chosen video player play them outside of RR, i.e., are the codecs loaded?
        Yes, all my videos i converted to avi with either xvid or divx codec. I even went to that line and added other extension besides .avi. I added .mpg.wmv. .mpeg. I tried it with just avi alone and those other ones along with avi and for some reason, not all the videos play? If i close RR and just go to the directory itself, I could play the video just fine in winamp or windows media. Is there a limititation on how many videos RR can add to its playlist? Is so then that could be the problem. I have a lot of videos. I have more mp3 files and RR seems to load all of them just fine, so I really don't know.

        Comment


        • #5
          You need to restart RR and then reopen one of the files from the folder to refresh the list.

          Comment


          • #6
            Interesting that you mention the video runs in Winamp or windows media outside of RR. Do you have either of those two programs embedded in RR as your video player? The 'standard' video player is MPC.

            If you are using MPC, can you play them in MPC outside RR?

            If you are not using MPC, did any videos work in RR (using Winamp or WMP) before you started down the path with these converted files?

            Comment


            • #7
              Video playlist issue

              Originally posted by lbridges View Post
              Interesting that you mention the video runs in Winamp or windows media outside of RR. Do you have either of those two programs embedded in RR as your video player? The 'standard' video player is MPC.

              If you are using MPC, can you play them in MPC outside RR?

              If you are not using MPC, did any videos work in RR (using Winamp or WMP) before you started down the path with these converted files?
              My RR video is using Windows Media Player Classic to run the video, so its embedded in the application. For mp3, i have Winamp.

              I don't know why it doesn't play new videos that I load on and only play what was originally there. I have even tried going to config file and pointing the video tab to another directory and opening RR and closing it and re-pointing it back onto the video directory and it still only plays all the videos that are the original videos that I uploaded during the install and not any new videos.

              Comment

              Working...
              X