Announcement

Collapse
No announcement yet.

KX Audio Drivers and Winamp/RR

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • KX Audio Drivers and Winamp/RR

    I have just installed the KX Audio Drivers for my SB Live, and they osund great. Problem..When I use Roadrunner there seems to be a conflict of volume control. I use the DFX 2 skin and in the top right the volume doesn't even show up anymore. When I go to use the volume sometimes it mutes, and sometimes it will work (sort of). The levels in the winamp/DFX skin mixer are all set very low, and I cannot chnage any of them ecept winamp vo...Any ideas??

  • #2
    thread moved to the RR forums...
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

    Comment


    • #3
      have you made a new DSP map or are you using their factory one?

      KX can be a real mind f$$k, but its worth reading their how to.

      ive got 5 desktops pc's running SB audigy 2 cards with kx, which ive set up so i get 4 whaterever i want going to them stereo outputs.

      i was thinking of this for my car if someone else wanted to watch a movie while i was driving the video app can be routed to output 2 and they can wear headphones, and i can still listen to my music. assuming i dont need gps

      give me a run down of what you want and ill try making a simple dsp for you if you want.
      the factory one is loaded with stuff you may never need like reverbs etc.

      you might want to try putting a "mixer" in with RR and winamp having an input each on that

      Comment


      • #4
        First off I want to apologize for the poor spelling, I was in a hurry. I appreciate the help. Basically, I think I am missing something here. It seems to me that RoadRunner uses the windows Audio Settings to detect and control volume. It appears the KX Drivers disable windows control, and uses it's own interface for volume etc...Now when I use the volume buttons in the Digital FX Skin, they still work somewaht, but not how they were designed to. The mute button no longer shows a little circle with the line through it, and when I hit the mute button, it doesn't acutally mute, it lowers the volume to zero. I guess I am just looking for a way to make RR, Winamp, and KX all work together as they did when the windows audio control wasn't obsolete.

        Once again, the drivers sound great... I just think I am not doing something correctly, or not setting something in RR properly for this. As for the DSP map I will look into it. Again, I appreciate the response and offer for help.

        Comment


        • #5
          I'd say it's an issue with dfx.

          I'm using RR winamp and KXdrivers with Void and have none of the issues you've listed...
          For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
          Leonardo Da Vinci

          Comment


          • #6
            Thanks for your input.. Narrowing it down

            Comment


            • #7
              just a thought are you trying to send the mute command to windows or to winamp.
              im still coming to grips with skinning and how that all works.

              Comment


              • #8
                RR/Skin is alrady setup to do that..Somewhere along the lines KX taking over control of the audio messed things up. I am still trying to figure out if Roadrunner or winamp is the native control for the volume in this skin...I am not sure, I am hoping someone that knows this front end/skin might jump in here.

                Comment


                • #9
                  have you tried a different generic skin as a test perhaps?

                  and are you using the factory setup for KX or have you made your own DSP

                  Comment


                  • #10
                    Solved! Reverted to an older version of the driver on a recomendation of another thread..Thanks

                    Comment


                    • #11
                      Cool, but if you don't mind:

                      What version was causing issues?

                      What version did you re-install?

                      Cheers
                      For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
                      Leonardo Da Vinci

                      Comment


                      • #12
                        Was using 3537 Listed as latest on KX Main Site.

                        Went to 3538 on a recommendation.

                        Comment


                        • #13
                          Version 3539 will also give you the same problem

                          Comment


                          • #14
                            i use 3538m. 3539 was made for vista and it disables the windows mixer controls

                            Comment


                            • #15
                              About the DSP...I have not touched it. I do not use any inputs on the card, just the outputs...Would I still benefit from the DSP? Would I get increased quality? Thanks

                              Comment

                              Working...
                              X