No announcement yet.

Auto Play DVD with MPC

  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto Play DVD with MPC

    I have RR setup to use MPC. When I click DVD in RR I see the MPC open, but nohign happens. If I quit RR MPC is just sitting there open. How do I tell RR or MPC to start playing the DVD. I have a DVD in the drive.

    Do i need to enable something in the MPC.INI in the RR folder?

  • #2
    to play dvd, you need codecs, if you have them and it stil doesn't work, use the bmv2 to test if it is a rr problem or not.
    Cold weather mobo list: Copy the list and add your board
    my hidden screen in action (youtube) , the worklog , RR Volvoskin


    • #3
      install the latest stable release of ffdshow and see if it works. Try getting a dvd to play with MPC outside of RR first.
      CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
      MediaLaunch for RR
      Online Check for RR
      Locker for RR


      • #4
        Info above is good advice.

        I can tell you that I built a simple skin for myself and to get the DVD to begin play when the DVD button was pressed, the DVD button had to be in the main menu. I have no idea what I had in the skin to make this true, but it was. The only way I could get a DVD to play from a DVD button on another menu was if I used a mouse and right clicked to bring up the MPC menu. Another thing to check would be that the button command is DVD and not video.


        • #5
          just make sure MPC can play your DVDs OUTSIDE RR -- open it and press CTRL+D -- if this doesnt work, then it wont work in RR either, but if it works, then it should play in RR as well. If you have multiple dvd drives, this could be a reason why MPC doesnt automatically find the DVD.
          Ride Runner RR's Myspace

          "Being happy is not about having what you want, it's about wanting what you have."
          "The best things in life are always free - but that doesn't mean money can't buy you good things."


          • #6
            If you have a virtual drive setup, make sure it isn't listed before your physical drive like mine was. Also "DVD" doesn't have to be on main menu, my button is in video_player, works fine.

            or you should be able to open up MPC goto view-options--playback-dvd and select user defined path- enter your dvd drive letter ie. d:\

            Most important thing is that it can play your dvds outside of RR like Guino said.