Announcement

Collapse
No announcement yet.

Problem with skins

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with skins

    Don't know if this should be in the subforum but every skin I try exept the "stock" skin doesn't show right on the screen. When I load the skin all that shows is the background, time & date but no buttons. The buttons show when I move the pointer over the "invisible buttons".

  • #2
    rr.ini.... u need to set the background and picpath for the skin by running rrconfig... Some skins define them in different files like skin.ini...

    Comment


    • #3
      does the skin have a readme with instruction how to set the background? What skin is it?
      ****************************************
      OLD SYSTEM (DEAD)
      Intel D945GCLF2 Dual Core ATOM
      Lilliput 7" 629GL 2008 LED Backlight
      BU-353 USB GPS Receiver / iGuidance / IGO8
      M2-ATX Power Supply
      RideRunner Front End / Various Skins
      Windows XP SP3

      Comment


      • #4
        When ever trying new or different skins, you really need to read any notes that the author has about installing it. The more complex the skin is the more likely hood that there might be additional settings or setting up of other software for everything to work as the skin author intended it to be like.
        RideRunner...The #1 FE, PERIOD.

        Current Project: DFXVoice [v1.0 Released]
        Next in line: RRMedia v2.0

        DFX 5.1.1 Skin
        Appstore Link

        My RideRunner Plugins
        RRMedia
        RRExtended
        DFXVoice

        "There are no bugs - only undocumented features."

        Comment

        Working...
        X