Announcement

Collapse
No announcement yet.

display position offset when running RR

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • display position offset when running RR

    I have an issue where inside windows running 800x600 everything looks fine on the desktop and is centered correctly. Once i launch RR, the screen offsets by about 150 pixels to the right, vertical spacing is ok. The weird thing is that this system has been running for several months and no config or updates have taken place. It just started doing this today. I have looked thru the gen.ini all the x and y positions are at 0. All skins do this, i have tried 3 so far. RR is the only program that does this, any ideas? Any temp files that store the last x position might have been corrupted?

  • #2
    try this.

    back up your skin folder. Change display in RR Config to default. Go in your skin folder in Main or general.ini - forgot which one- where it says show height= change to 1024 show width= 768 .... See if that helps

    Comment


    • #3
      If it looks fine in XP, it should look fine in RR as well -- unless you have set RR to change the display resolution. Open RR.INI and delete the resolution= line from it, then try again.
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."

      Comment


      • #4
        removing the resolution line sorted it. weird thing is that it has been there since day one, go figure. Thanks!

        Comment

        Working...
        X