Announcement

Collapse
No announcement yet.

boy... this font problem is back...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • boy... this font problem is back...

    no matter what i do, arial seems to be it's only color....... Tried other skins, same result.... It seems as if it doesn't know any other except arial... I got it resolved by reinstalling windows, but not this time... Anyone has any suggestion?

    Thanks...

  • #2
    so your having a problem

    Originally posted by brandensin View Post
    no matter what i do, arial seems to be it's only color....... Tried other skins, same result.... It seems as if it doesn't know any other except arial... I got it resolved by reinstalling windows, but not this time... Anyone has any suggestion?

    Thanks...
    with the font type or the color of the font, how are you selecting your font, is it through a skin (which 1) or through Skin editor
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

    Comment


    • #3
      skin editor...
      no variable... straight input of font name...

      Comment


      • #4
        which version

        Originally posted by brandensin View Post
        skin editor...
        no variable... straight input of font name...
        i have no problems with 5/6/7 versions
        Riderunner / Genesis
        Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
        New Home for Genesis & BassRR :adding to site ,, Hellfyre night
        Bassrr Beta Release :Version 1.3.7
        Movie_info Release :Version 3.1.0
        Wifiman_NET:Version 1.0.0

        Every Future, Needs A Beginning

        Comment


        • #5
          yes.. i know it's not skin editor problem... it's something else... and i have no clue....

          Comment


          • #6
            Check to make sure the font you are switching to is installed and it is a true type font file
            New Age Garmin - Skin for RR
            New Age Slider - RR SKin In Progress
            "It's called CODE because I don't want you to know"

            Comment


            • #7
              beat me

              Originally posted by ThunderStick View Post
              Check to make sure the font you are switching to is installed and it is a true type font file
              that was my next solution lol...
              Riderunner / Genesis
              Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
              New Home for Genesis & BassRR :adding to site ,, Hellfyre night
              Bassrr Beta Release :Version 1.3.7
              Movie_info Release :Version 3.1.0
              Wifiman_NET:Version 1.0.0

              Every Future, Needs A Beginning

              Comment


              • #8
                I have checked... installed unintalled several times... didn't do any good... Funny thing is it was working before... I don't know what i did wrong to make it not working... i think i am gonna uninstall arial for the hell of it.. see what that does... I'll let u know guys.. Thanks for the tips...

                Comment


                • #9
                  ok.. problem somewhat solved.... I removed arial...

                  It only worked partialy first time i loaded rr after the change... A few screens weren't displaying correct font... So, I closed rr then restarted.... That gave me what i wanted to see... Weird... Now, i am arial-less.... But who cares.... I don't dig that font anyway... Just hope my system don't go crazy cuz of not having its beloved font... Cheers!

                  Comment

                  Working...
                  X