Announcement

Collapse
No announcement yet.

Houston, we have a major problem...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Houston, we have a major problem...

    Well.. I do.... This is new.. i searched and i don't think anyone's having this problem except me. I hooked up BU-353... configured everyting correctly including xport... locks sat and retrieves and displays data on RR while running IG with gps working without any problem. But, after about 10 to 15 sec... RR reaches cpu 100% and stays there forver.... What's going on Houston? If you need to see debug file, i'll post. If i restart RR without gps hooked, rr runs fine... Funny thing is this didn't happen last couple of days... Don't know why it's causing problem today... Even reinstalling RR didn't make any difference.... Do you think my BU hardware have some issues? man...

  • #2
    Maybe the driver for the BU has a memory leak or is programed badly. Make sure you have the latest. You should let us know what kind of hardware this system has...
    2006 Lancer Evolution IX MR In-Dash PC Project - WIP

    Planning:
    [----------] 100%
    Purchasing:
    [----------] 90%
    Installation/Fab/Assembly (Revised v2):
    [----------] 90%

    Comment


    • #3
      Do tell that you don't have a ziplocator.dll in your rr folder? If yes, then begone with it.

      [EDIT]
      OT Nice Avatar galvitron
      RideRunner...The #1 FE, PERIOD.

      Current Project: DFXVoice [v1.0 Released]
      Next in line: RRMedia v2.0

      DFX 5.1.1 Skin
      Appstore Link

      My RideRunner Plugins
      RRMedia
      RRExtended
      DFXVoice

      "There are no bugs - only undocumented features."

      Comment


      • #4
        Houston Control here, we am also willing to bet there is a ziplocator.dll in the RR folder. Proceed to remove this file, and contact us back on this same frequency with an update.
        Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

        My Fiero Build Thread

        Comment


        • #5
          Negative Houston! I confirmed multiple ways, zero sign of this object called, "ziplocator.dll" in RR.. Almost prayed I would spot this sucker, but it's clean.. damn.... Are there other suspicous objects i should track down??? Don't leave me hanging Houston.. I wanna live....... I want some solution Houston... Still puzzles me why it didn't happen before and happens now...


          galvitron,, it's my desktop...didn't have any problem with the unit, bu-353 in past two days.. I've never had this cpu issue before when others have.. I thought i was the lucky one until now...

          Comment


          • #6
            Ok man, the boys are working hard down here for you.... You need to find a roll of duct tape, 2 air hoses.... Ummm sorry, wrong notes! Aha! Here it is....Guidance states to also look in the rr.ini for a line like localdatacaptureinterval=1 Remove that line, and report back. We WILL get you back safely!
            Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

            My Fiero Build Thread

            Comment


            • #7
              Which COM port you have for iG and RR? Don't tell us that the 2 are the same.
              2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
              89 Supra Turbo P3 [email protected]/Abit BE6 II, Alpine M-BUS Car2PC.
              Y2K Accord Dell GX150
              RoadRunner is the best FE PERIOD
              EmoRebellion is a SCAMMER

              Comment


              • #8
                Originally posted by MatrixPC View Post
                Which COM port you have for iG and RR? Don't tell us that the 2 are the same.
                Non-Huston intercept...please re-confirm top post. Confirm should read as follows...

                configured everyting correctly including xport... locks sat and retrieves and displays data on RR while running IG with gps working without any problem.
                Please be advised...
                RideRunner...The #1 FE, PERIOD.

                Current Project: DFXVoice [v1.0 Released]
                Next in line: RRMedia v2.0

                DFX 5.1.1 Skin
                Appstore Link

                My RideRunner Plugins
                RRMedia
                RRExtended
                DFXVoice

                "There are no bugs - only undocumented features."

                Comment


                • #9
                  Confirmed again.. No sign of error on human-end in my reading... Houston confirm that, here are the Sat. images for you to analyze...


                  I am supplying additional information from my observation... When the unit, bu-353 doesn't blink(no fix), RR operates 100% functional, but when it starts blicking, it operates 100% non-functional... Hope that gives u better picture... Sorry Houston that's best i can do...

                  Johnny, sounds very promising... I'll give it a ago.. Report you back at 24:00 in earth time...
                  Attached Files

                  Comment


                  • #10
                    if you're not in the USA, delete zips.dat from RR's folder.
                    Ride Runner RR's Myspace

                    "Being happy is not about having what you want, it's about wanting what you have."
                    "The best things in life are always free - but that doesn't mean money can't buy you good things."

                    Comment


                    • #11
                      *Turns on frequency jamming device.
                      Christmas Car Project 2008

                      ArrowDash Skin Worklog

                      Comment


                      • #12
                        Brandensin Houston......... Brandensin this is Houston over.......

                        Looks like we lost another one......
                        Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

                        My Fiero Build Thread

                        Comment


                        • #13
                          Base on Xport's config screen, only 1 GPS connect to Xport's output port. If you have iG and RR running at the moment, Both COM 5 and COM 7 should have been used. In this case only COM 7 is being use but not 5. Double check RR COM port setting and IG setting.
                          blue I know he use Xport but that doesn't mean he didn't share the port correctly.
                          2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
                          89 Supra Turbo P3 [email protected]/Abit BE6 II, Alpine M-BUS Car2PC.
                          Y2K Accord Dell GX150
                          RoadRunner is the best FE PERIOD
                          EmoRebellion is a SCAMMER

                          Comment


                          • #14
                            Originally posted by brandensin View Post
                            Houston, we have a major problem...

                            Well get a General to fire him then.

















                            Sorry couldn't resist.


                            <this post was made with the aid of notepad>

























                            <<it wasn't really, that was just for blue>>

                            Comment


                            • #15
                              Originally posted by MatrixPC View Post
                              Base on Xport's config screen, only 1 GPS connect to Xport's output port. If you have iG and RR running at the moment, Both COM 5 and COM 7 should have been used. In this case only COM 7 is being use but not 5. Double check RR COM port setting and IG setting.
                              blue I know he use Xport but that doesn't mean he didn't share the port correctly.
                              Export is configured wrong! Ain't that something! After all this mess, it is most likely pilot error.
                              ****************************************
                              OLD SYSTEM (DEAD)
                              Intel D945GCLF2 Dual Core ATOM
                              Lilliput 7" 629GL 2008 LED Backlight
                              BU-353 USB GPS Receiver / iGuidance / IGO8
                              M2-ATX Power Supply
                              RideRunner Front End / Various Skins
                              Windows XP SP3

                              Comment

                              Working...
                              X