No announcement yet.

Some MP3s wont play in RR

  • Filter
  • Time
  • Show
Clear All
new posts

  • Some MP3s wont play in RR


    i'm using the great roadrunner dashboard in combination with the latest DigitalFX skin (which is also superb).
    When playing music and going to the browse list i can see my music folder contents, when i double click a song it wont play this song but it skips a few songs ahead.
    This problem varies from mp3 to mp3, some play, others wont.
    When i try to play them in Winamp, everything is fine.
    Already tried renaming them to test.mp3, even then they dont work.
    Is there a setting or something i''m looking over?
    Thanks in advance!

  • #2
    what version of WinAmp are you using?
    CarPuter Progress:
    Planning:-----> [||||||||||] 100%
    Hardware Buying:-> [||||||||||] 100%
    Software:-----> [||||||||||] 100%
    Installing:-----> [||||||||||] 100%
    Current Project= Making skins in photoshop...


    • #3
      are you sure it's not just playing them in a different order ? compare your PLAYLIST IN WINAMP with the order of the songs you see on your browse list and in RR's playlist. If anything, try a different skin to see how it works. Typically, mixing of M3U files and MP3 file may interfere with the order of the songs.
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."