Announcement

Collapse
No announcement yet.

Any Fix For Volume?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Any Fix For Volume?

    I have been using RR for about a year now, and it's the best hands down becos it's got more pros than cons.

    The one problem I seem to have and pardon me if the solution is posted somewhere here (I searched and read thru trillions of threads but couldn't find it) - is there a fix for the volume in ROad Runner.

    When I start the application, I cannot adjust the volume until I first mute it then it lets me increase or decrease the volume.

    I would appreciate any positive inputs.

  • #2
    you could just put MUTE in your start up commands (in RR.ini). other than that, i havent heard of a problem like taht. for whatever reason, you are starting up in MUTE mode, idn.....

    Comment


    • #3
      Originally posted by BLAXKINNED View Post
      I have been using RR for about a year now, and it's the best hands down becos it's got more pros than cons.

      The one problem I seem to have and pardon me if the solution is posted somewhere here (I searched and read thru trillions of threads but couldn't find it) - is there a fix for the volume in ROad Runner.

      When I start the application, I cannot adjust the volume until I first mute it then it lets me increase or decrease the volume.

      I would appreciate any positive inputs.
      You have your 3 stage mute button active. Run the RRConfig.exe and under speed att vol, uncheck "Adjust volume based on GPS Speed" that should let you adjust the volume right away.
      Attached Files

      Comment


      • #4
        Ok thanks folks...I'll try ur suggestions.

        Comment


        • #5
          I don't want to jack this thread, but i figured i'd add my own RR Audio problem to this thread. For some reason my WAVE changes based on the bitrate of a song. If you play something thats 320kbps it goes to 0. Sometimes you click on a list item to play a song and there is no audio until i go into the mixer and adjust it manually. This is really driving me insane. Any input??
          4G64 5 SPEED
          MY CAR - MY 5SPD - MY CARPUTER - MY GARAGE SALE

          Comment


          • #6
            bump! does anyone have any idea about this issue?
            4G64 5 SPEED
            MY CAR - MY 5SPD - MY CARPUTER - MY GARAGE SALE

            Comment

            Working...
            X