No announcement yet.

Cannot start RR when it has GPS fix?!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot start RR when it has GPS fix?!

    Hi all,

    Basically the problem is this. When I have GPS fix and try to start RR, it would hang at the screen where it is supposed to start Winamp. I need to Ctrl-Alt-Del to get out of the screen. But if it start RR before the GPS receiver has acquired a fix, everything is okay.

    Now obviously this has something to do with GPS attenuated volume and how RR sets Winamp's volume, but I am not exactly sure how. If I disable GPS attenuated volume with RR Config, everything works, but obviously I don't want to do that.

    Any idea?

    - XP Pro
    - BU-353 receiver (COM3 split to COM8 and COM9 by Xport)
    - RR Dec 2007
    - LSXVoid 3.3
    - Winamp latest


  • #2
    Try winamp 2.95 or 5.13.

    Later versions of winamp had problems w/ attenutated speed.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2


    • #3
      Does winamp load on it's own?

      It's been my experience with the latest winamp that it takes forever to load sometimes.

      It could be just taking longer that you're willing to wait.

      Either way, you shouldn't probably go past v5.33


      • #4
        also check that your GPS splitter and RR are not using the same gps serial port.


        • #5
          delete the ziplocator.dll in your road runner directory, also make sure the skin ur using doesnt have any X,PLUGIN lines in
 Senior Tech Blogger (Want a product reviewed? Contact me.)
          Follow Me on Twitter or Facebook
          Live mp3Car Facebook Chat